8 Replies Latest reply on Apr 22, 2011 8:36 PM by the_wine_snob

    Saving in MPEG but no audio

    dan2468 Level 1

      Hello again everyone,

       

      When I save my files as AVI everything work fine when I play it back using Windows Media Player. But when I save them as MPEG there is no sound. Any thoughts?

       

      Thanks,

      Dan

        • 1. Re: Saving in MPEG but no audio
          the_wine_snob Level 9

          Dan,

           

          If you have both Export Audio & Export Video checked in the dialog screen, the most likely cause is that you have Multiplexing (on the Multiplexing Tab) set to None. For most formats/CODEC's, you will want to choose DVD, or anything BUT None.

           

          This ARTICLE will give you more background.

           

          Good luck,

           

          Hunt

          1 person found this helpful
          • 2. Re: Saving in MPEG but no audio
            Steve Grisetti Adobe Community Professional

            It may also be that your player doesn't recognize the audio that is output. What are you playing the MPEG with?

             

            And how did you output the MPEG from Premiere Elements? Which steps did you use?

            1 person found this helpful
            • 3. Re: Saving in MPEG but no audio
              dan2468 Level 1

              Bill,

              The multiplexing is set to DVD. In the Export Settings window there are 4 options that can be checked. They are Export Video, Export Audio, DVD and None. The only item not checked is None. There are also 3 tabs being Multiplexer, Video and Audeo. The Video and Audio tabs are not available to me, i.e., I click on them but nothing happens. Thanks also for the article link you provided. Good info.

               

              Steve,

              I use Windows Media Player for pretty much everything. It's easy to use and works. As for the Output...in the Sharing tab I select MPEG, name the file and select a folder. After clicking on the Advanced buttom I choose either NTSC Standard or NTSC Widescreen. The I click Save.

               

               

              OK, this is weird. As I was tping this reply I was playing around in Elements and created a couple of short videos. I just used 8 pics and an audio file (MP3) that I shortened in the time line to be no longer than the pics, maybe 12 seconds. I selected everything as mentioned above and the movie had audio when played in Window Media Player. Go figure, it worked correctly. So next I went back to the much longer movie (4 minutes) I was having trouble with and verified all the setting were the same. After saving I played it back in Windows Media Player ther was no audio. I am now very confused.

               

              At least I can save in AVI. With that said, if there a quality differend in playback between AVI and MPEG?

               

              Thanks again,

              Dan

              • 4. Re: Saving in MPEG but no audio
                Steve Grisetti Adobe Community Professional

                I'd also recommend that, in the future, you test out your MPEGs with this player instead of Windows Media Player.

                http://download.cnet.com/Media-Player-Classic/3000-2139_4-10518778.html

                • 5. Re: Saving in MPEG but no audio
                  the_wine_snob Level 9

                  Dan,

                   

                  If you Export/Share to DV-AVI, then the quality will be much better, but at the expense of larger file sizes.

                   

                  I also recommend MediaPlayer Classic HC. Besides playing AV files (it has a large collection of its own CODEC's, but not load those onto the system), it is a good DVD software player - and, best of all, it's free!

                   

                  Now, back to your Exported MPEG, the one with no Audio. Look in the folder, where you pointed Share, and see if you have an Audio file there, such as a WAV.

                   

                  If you do not have it, download and install the great, free utility, G-SPOT. Run your resultant MPEG through G-Spot, and let us know what it says about the Audio (kind of lower-middle-left window).

                   

                  Good luck,

                   

                  Hunt

                  • 6. Re: Saving in MPEG but no audio
                    nealeh Level 5

                    dan2468 wrote:

                     

                    I just used 8 pics and an audio file (MP3) that I shortened in the time line to be no longer than the pics, maybe 12 seconds. I selected everything as mentioned above and the movie had audio when played in Window Media Player.

                     

                    By inference does this mean you have still pictures in your longer video? If so have you resized them to a maximum of 1000x750? If not that could be causing problems as PRE does not cope well with high resolution stills. More details here: What resolution should my photos be in Premiere Elements?

                     

                    You should also try your longer video with your MP3 converted to stereo .wav (16-bit 48kHz) before importing.

                     

                    Cheers,
                    --
                    Neale
                    Insanity is hereditary, you get it from your children

                    • 7. Re: Saving in MPEG but no audio
                      dan2468 Level 1

                      Thanks nealeh,

                      Interesting link/article. I learn something new every time I post here. Thanks. And yes, I use a lot of still pics when I make videos. I have a few videos posted on YouTube. Here's and example, http://www.youtube.com/watch?v=Duf7NPWtZzE

                      I'll try the resizing tool in Phtoshop Elements.

                      • 8. Re: Saving in MPEG but no audio
                        the_wine_snob Level 9

                        For some tips on Scaling in PSE, see Neale's contributions to this ARTICLE. The preface is general tips, and then my PS suggestions.

                         

                        Good luck,

                         

                        Hunt