1 Reply Latest reply on Apr 23, 2011 2:24 PM by Claudio González

    Update CPSID_83708

    cobden90

      Have Adobe Reader 9.4.1 installed.  Cannot update or remove this.  When into Control Panel, Add/Remove programmes, 9.4.1 has a sub file Update CPSID_83708 that states 'cannot be removed'.  When I attempt to Change/Remove version 9.4.1 I get a message 'Patch Package could not be opened' No longer able to open PDF files.  Any suggestions please?