7 Replies Latest reply on Apr 25, 2011 3:34 PM by Dave LaRonde

    CTI jumps frames during RAM Preview

    sebrame Level 3

      I find myself having to build a graphic opener with music for the first  time in AE. Needing to time elements to the music, I've discovered  something that probably has been happening since I've owned AE, but I've  never paid attention to til now. When previewing, my CTI moves forward  by jumping several frames at a time, instead of playing smoothly. This  makes timing to the music beat all but impossible, at least for me. Is  this a normal thing for AE?

       

      Here is a sample of what I'm talking about...

       

      http://www.creativeillusions.biz/AE_CTI/

        • 1. Re: CTI jumps frames during RAM Preview
          Rick Gerard Adobe Community Professional & MVP

          I usually set markers for the audio by pressing the . key on the num pad, then hitting the * key on the num pad for every beat.

           

          Then I select the layer with the audio, press LL to reveal the waveform, and check my markers against the waveform. It only takes a few minutes. Your CTI shouldn't be skipping frames using this preview method but if it does you should still get accurate markers.

          • 2. Re: CTI jumps frames during RAM Preview
            sebrame Level 3

            Here's the problem with that - the CTI jumps 10 frames at a time no matter what preview method I use - waveform showing or not. Since markers are only dropped at the CTI's location, I can only drop markers at points that are 10 frames apart, and unfortunately, the waveform isn't a good one for determining the beat.

             

            I guess I'm really trying to find out if this is a norm for AE, and it seems from your reply that it isn't. Now if I can just figure out why it's jumping.

            • 3. Re: CTI jumps frames during RAM Preview
              TimeRemapper Level 4

              Do you have OpenGL enabled in the prefs? How about the "use hardware acceleration" pref for panels? If so, try disabling both and see if it makes a difference. You look like you may be using a PC. What's the status of your display drivers? Most recent? Bug free?

              • 4. Re: CTI jumps frames during RAM Preview
                sebrame Level 3

                Yes, OpenGL is enabled, as well as hardware acceleration. Here are my system specs...

                 

                Asus P6X58D Premium

                Core i7 950

                24GB RAM

                nVidia Quadro 4000 - driver version 267.24

                Windows 7 Premium 64bit

                System Drive - WD Caviar Black 500GB SATA

                2nd Drive(Pagefile, Previews) - WD Velociraptor 10K drive(600GB)

                Media Drive - 1GB RAID5 (4 - WD Caviar Black 500GB drive)

                Matrox MX02 Mini

                CS5 Production Premium

                 

                I should mention that I have Nucleo Pro 3 running, but this happens as well with previews being handled by NP3, and with it disabled. The current driver from nVIDIA is 270.61. I guess I can try it out, but I don't like getting too far ahead of what Adobe has cleared.

                • 5. Re: CTI jumps frames during RAM Preview
                  Rick Gerard Adobe Community Professional & MVP

                  You might try trashing your preferences files. If you're only getting CTI movement every 10 frames maybe something got fouled up there.

                  • 6. Re: CTI jumps frames during RAM Preview
                    sebrame Level 3

                    Trashing them didn't help. NVIDIA driver is next.

                    • 7. Re: CTI jumps frames during RAM Preview
                      Dave LaRonde Level 6

                      sebrame wrote:

                       

                      ...OpenGL is enabled, as well as hardware acceleration.

                      If you're sure you're not Shift-RAM Previewing -- which does indeed skip a number of frames that you  specify -- turn off Open GL and hardware acceleration, and see if that helps.