10 Replies Latest reply on Apr 25, 2011 12:28 PM by mbrouill

    Adobe RoboHelp 8.0.2 Patch - Install Error


      In the hopes of trying to fix a known bug I ran the 801 patch last week. I immediately tried to run the 802 patch afterwards but it failed. I received an error message that the 801 needed to be installed first. I have uninstalled the 801, reinstalled it and then run the install for the 802 again but still receive the following error: "Adobe RoboHelp 8.0.1 is not installed. Please install Adobe RoboHelp 8.0.1 before applying this patch."