2 Replies Latest reply on Apr 26, 2011 12:24 PM by ned4spd8874

    Here we go again...cannot update 10.0.0.1 via GPO

    RevDrChris Level 1

      Per usual, I'm trying to deploy some of the patches released via the Adobe Gods and once again, things aren't working.

       

      I'm a bit behind in updates just becasue of these issues.  Everytime I try and update, I run into brick walls and it's always such a hassle I avoid it as much as possible anymore.

       

      My new struggle is updating our existing clients from 10.0.0.1 to 10.0.0.3.  I've downloaded both incremental patches (AcrobatSecUpd1002.msp & AcrobatSecUpd1003.msp) but get errors right away.  When I try to apply the patch to our existing install I get the error message:

       

      "The upgrade patch cannot be installed by the Windows Installer service because the program to be upgraded may be missing, or the upgrade patch may update a different version of the program.  Verify that the program to be upgraded exists on your computer and that you have the correct upgrade patch."

       

      These are the commands I'm using:

       

      "msiexe c /a AcroRead.msi /p AcrobatSecUpd1002.msp"

       

      "msiexe c /a AdbeRdr1000_en_US.msi /p AcrobatSecUpd1002.msp"

       

      I tried both AcroRead.msi & AdbeRdr1000_en_US.msi just in case something changed when I applied the AdbeRdrUpd1001_Tier1.msp update a while ago.

       

      So again I'm flustered and confused and don't know where to go from here.  I just wish this would be easier and not be such a headache every time I need to push updates down to the clients via GPO.

       

      Would having a program like installshield or Wise or some other similar program help with stuff like this?  If so then I'm going to definately start pushing my boss to approve the purchase of it!!!

       

      Heeeeeeeeeeelp!!!