2 Replies Latest reply on Sep 6, 2006 9:04 AM by Arggghhhhh

    Copied Project Files - Content Windows now Blank

    JoanneFJ
      Hello!

      I was wondering if anyone could help me. I copied all files from my RoboHelp (HTML Help) to a network drive. But when I open the .chm file, the content windows are blank. I see my topics and links, but I either receive IE "page not found" errors or nothing at all in the content windows. I also deleted the old .chm file and tried re-generating.

      Also - I tried "publishing" (not sure how that differs from generating) instead of just copying the files, but I get a sharing file error (I was trying to publish the project I was in to the network - received the general file sharing error (i.e. it was opened, couldn't copy it, etc.).

      Any advice?
      THANK YOU!!!
        • 1. Re: Copied Project Files - Content Windows now Blank
          RoboWizard Level 4
          Hi JoanneFJ and welcome to our community

          I'm more than a bit concerned when I hear "copied all files" to a network drive. Are you talking about your project files? Hopefully you are aware of the difference between project files and output files. Project files should never live and be edited while on a network and are only really happy when they are stored locally.

          I do see, however, that you mention a .CHM. So I'm just making an educated guess here. Did you place .CHM on the LAN? Then you noticed that no topics displayed when you clicked the TOC, so you figured you needed the source files too? If so, you should note there are issues with .CHM files on LANs. Click here for more...

          Publishing is different from generating and compiling in this manner. With generating and compiliing, you take those source files and produce output. The output is usually in a different folder from the source. You then publish, which copies the output to a different location. Might be a different folder or it could be a server somewhere.

          Hopefully this helps some... Rick
          • 2. Re: Copied Project Files - Content Windows now Blank
            Arggghhhhh
            Briefly, you cannot view a CHM other than on the host machine if you have XP installed with Service Pack 2 onwards. Security issues, apparently. Hmmm.