2 Replies Latest reply on Jun 5, 2007 9:53 AM by Dax Trader

    Record ONLY on prnt scree

    Dax Trader
      I love Robo Demo, but there is a feature that creates a LOT of work for me. I set up a recording and ALL I want to do is record when I hit the Prnt Screen key (this is as it should be)

      But then if I do anything else on my PC (I have to do this) every time I hit the carriage return key Robo Demo also takes a screen shot. This then causes me to have recording that I have no use for and I then have to spend hours trimming out the screen shots I don't need. As I record live Stock Market action within my software I really do have hours of unwanted work.

      Can I make it so that Robo Demo only does as it should do, IE capture on pressing the Prnt Screen key>
        • 1. Re: Record ONLY on prnt scree
          CatBandit Level 3
          RoboDemo thinks that as long as it is in recording mode, all actions are to be interpreted by it as applying to it. You need to go into the Recording Options and de-select all the "auto-record" options, so that the PRTSCR key is the only keyboard action that will be obeyed. Obviously, the de-selections must include the option to "Record typing" - or something to that effect (I haven't had RoboDemo on this machine for a number of years, so can't be more specific - and by the way, you should at least try Captivate, because you'll love the that (upgraded) application compared to RoboDemo - just a small "sales talk".

          In addition to the above, there are several things I'd suggest.

          Recording Rule #1, don't interrupt a recording session by doing other non-related tasks.

          Recording Rule #2, if you wish to break rule #1, press the keyboard "PAUSE" key to suspend the RoboDemo recording operation.

          Hope this helps -
          • 2. Re: Record ONLY on prnt scree
            Dax Trader Level 1
            Thanks that did the trick (pause)