2 Replies Latest reply on Apr 27, 2011 1:38 PM by imastarchick1

    Need help with getting latest version of Reader to work with os x 10.6.7

    imastarchick1 Level 1

      are there any solutions that I can work through? Please help, gotta get this done today!