8 Replies Latest reply on Apr 29, 2011 6:24 AM by Szalam

    Please Help!

    coolsky2969

      Please Help!

       

      I’m using After Effects CS4 and I am new to the this application.

       

      Problem 1. My second text animation in RAM Preview does not run. Any suggestion?

       

      Problem  2. How can I save or publish my projects in swf, jpeg, html so I can  load them to my site?

       

      I have difficulty loading .aep saved files.

       

      Thank you very much for your help.

        • 1. Re: Please Help!
          Todd_Kopriva Level 8

          > Problem 1. My second text animation in RAM Preview does not run. Any suggestion?

           

          I don't understand your problem from this very terse sentence. Please give more information so that we can help you.

           

          > Problem  2. How can I save or publish my projects in swf, jpeg, html so I can  load them to my site?

           

          See these pages for the basics of rendering and exporting:

           

          "Rendering and exporting overview"

           

          "Render and export a composition as a SWF file"

           

          From your questions, I'm guessing that you're very new to After Effects. I recommend starting here to learn the basics first.

          • 2. Re: Please Help!
            Szalam Adobe Community Professional & MVP

            For your first problem are you saying that you have two text animations in your timeline but AE's RAM preview only goes through one of them? If so, this should answer your problem.

             

            As you're new to AE I would highly recommend the link Todd gave you for starting out. You will find all the resources it links to to be very helpful.

            • 3. Re: Please Help!
              Mike Tomei Level 1

              I'm guessing you're not seeing a full RAM preview because you don't have your work area set properly.  Click here to learn about work area.

               

              Mike Tomei

              • 4. Re: Please Help!
                coolsky2969 Level 1

                Todd thanks for your response.

                 

                In problem 1.

                 

                I see "fps ....... Not Realtime" in the info panel when I run my text animation.

                 

                How can I enable "fps ....Realtime" in my info panel so that my other text animations will work? Thanks for your help.

                • 5. Re: Please Help!
                  Dave LaRonde Level 6

                  There are many factors that influence a real time RAM Preview: the horizontal and vertical resolution of the comp, the frame rate, processor speed and any connection to an external video monitor, to name a few.  We don't know any of that information.  Thus, it's difficult to give you a straight answer.

                   

                  We're not even sure if you're doing the proper type of preview; for example, using the space bar will get you nowhere.

                   

                  As others have said, while it's tempting to jump into the deep end of the pool with AE, there are simply too many ways the application can confound you without a grounding in the basics.  It really does pay to begin at the beginning.  Check out the links they've provided.

                  • 6. Re: Please Help!
                    coolsky2969 Level 1

                    Szalam, thanks for your response and the references.

                     

                    Actually, I have the second text on a different layer. I see "fps ..... (Not Realtime)" in my info panel everytime I run this animation.

                     

                    How can I enable "Realtime" in the info panel to make it work? Thanks again.

                    • 7. Re: Please Help!
                      coolsky2969 Level 1

                      Mike thank you for the info. Much appreciated.

                      • 8. Re: Please Help!
                        Szalam Adobe Community Professional & MVP

                        coolsky2969 wrote:

                         

                        Szalam, thanks for your response and the references.

                         

                        Actually, I have the second text on a different layer. I see "fps ..... (Not Realtime)" in my info panel everytime I run this animation.

                         

                        How can I enable "Realtime" in the info panel to make it work? Thanks again.

                         

                        I'm guessing you're pressing spacebar to preview. Definitely don't do that.

                        Use the 0 key on your numeric keypad to create a RAM preview. This page explains more.

                        I really recommend you start here and get a good foundation in the basics before you start getting too deep and start drowning.