10 Replies Latest reply on May 2, 2011 9:41 PM by knightdejoir

    Having extreme difficulty with AR 8.2.6 and installing new version

    knightdejoir

      Hello,

       

      I'm currently using AR 8.2.6 on Win XP 32 bit SP 3 and whenever I open or use an interactive pdf file that has a file selection option in it, I receive the following error:

       

      "could not locate the XOBJECT named 'FRM'"

       

      This doesn't make sense to me seeing as I only have two fields, a push button field and a text field and nowhere in the JS code do I reference a 'FRM', so I'm assuming this has to do with my version of AR being corrupt correct?

       

      Since I'm assuming the issue is with my AR, I've tried to download and install newer versions such as 9 and 10, however, when I use IE Explorer (with my AV turned off), the page crashes and I get a "cannot write to memory" error and I'm forced to kill the browser because it appears to be stuck in a broken loop and it completely freezes my system.

       

      If I use FireFox, I don't get the memory error or my system freezing up, but I do get the following error that I cannot locate to read.

       

      "Firefox could not install the file at

      http://platformdl.adobe.com/NOS/getPlusPlus/1.6/gp.xpi

       

      because: Unexpected installation error
      Review the Error Console log for more details. -203"

       

      Any thoughts and help would be extremely appreciated as I'm trying to complete a PDF project and I would like to clear this annoying issue up. I tried perusing the support FAQs here and I couldn't locate my particular situation.

       

      Thanks in advance.