4 Replies Latest reply on Aug 8, 2007 4:19 AM by Newsgroup_User

    Images don't show

      When I insert an image as a jpeg file in my page and view the page in the internet format I can see it fine. But then say for example the next day when I save the page onto a usb stick and view the page from My dociuments the images don't appear, but only the outline frame of it and a red cross in the corner. I have created the page in Dreamweaver and I did create an images folder. It's not online yet so there is no url.
      Why do the images not show? Someone said to me once, the file name of the picture/images have to be of so many characters long and have no numbers?

      Thanks
        • 1. Re: Images don't show
          Level 7
          On Wed, 8 Aug 2007 09:14:12 +0000 (UTC), "blueclux"
          <webforumsuser@macromedia.com> wrote:

          >When I insert an image as a jpeg file in my page and view the page in the
          >internet format I can see it fine. But then say for example the next day when I
          >save the page onto a usb stick and view the page from My dociuments the images
          >don't appear, but only the outline frame of it and a red cross in the corner. I
          >have created the page in Dreamweaver and I did create an images folder. It's
          >not online yet so there is no url.
          > Why do the images not show? Someone said to me once, the file name of the
          >picture/images have to be of so many characters long and have no numbers?
          >
          > Thanks

          can you give us a url or paste the code here
          --

          ~Malcolm N....
          ~
          • 2. Re: Images don't show
            there is no url, it's still under construction and not online yet.
            • 3. Re: Images don't show
              Dooza (Steve) Level 2
              Thats probably the problem then. Are you making HTML or ASP pages? Are you using a local web server or just previewing the pages from wherever they are stored?
              1 person found this helpful
              • 4. Re: Images don't show
                Level 7
                On Wed, 8 Aug 2007 10:42:27 +0000 (UTC), "blueclux"
                <webforumsuser@macromedia.com> wrote:

                >there is no url, it's still under construction and not online yet.

                cut and paste the code here - without it it is very difficult to see
                what you have done wrong. Anything else would just be guessing

                --

                ~Malcolm N....
                ~
                1 person found this helpful