5 Replies Latest reply on May 12, 2011 9:55 AM by arshorten

    Upgrade from 4.0 to 4.5: previous serial not accepted

    Tim Beynart

      Title says it all, I am upgrading from FB Pro 4.0 to FB Pro 4.5.  The 4.5 serial is accepted. When I enter the 4.0 serial to verify the upgrade, I am greeted with the message "The serial number is not for a qualifying product".  In fact the 4.0 serial is registered and has been since 4.0 was released. Anyone else have this issue? Any workarounds?