3 Replies Latest reply on Jun 21, 2011 7:30 AM by bobba1

    importing FB4 projects into FB4.5 -- having problems in converting

    bobba1 Level 1

      Hello,

       

      I had been working with FB4 premium and just purchased FB4.5 premium with cs5.5 mc. I am having problems importing my old projects from FB4. lots of odd things happening. For example, when running some (previously fine) projects, I get an error message saying "VerifyError: Error #1053: Illegal override of createGeometry in flashx.textLayout.elements.FlowGroupElement". Also, when I dismiss this error, my project runs but none of the visuals show up. This is just one of many odd errors and error messages I have been seeing. Before I drill down into each error message, has anyone else been having problems importing FB4.0 projects in FB4.5?? Thank you