0 Replies Latest reply on May 7, 2011 7:56 PM by remltr

    ADE stopped downloading/opening epubs??

    remltr Level 1

      Mac OSX 10.6.7

      Current version of ADE

       

      I must have a local issue on my iMac, because I don't have this problem on my laptop with the same settings and account information.

       

      I check out an epub book from my library via Over Drive, get the ascm (sp) file. Double click on it. ADE opens, but no book ever appears in the library screen. Every time I attempt it I get another incident of a task in the task folder.

       

      All previous books, have been returned.

       

      I did have one task that kept popping up on a previous book that I had already downloaded successfully, telling me that it still needed to complete. And everytime that I tried to follow the process, it failed. I finally found the task folder and deleted that task and it never returned. I was able to download one further book after that and then no more.

       

      I don't get an error, just no response to the download request other than opening ADE. I followed the lame instructions on Over Drive to clear my browser cache, also to no avail.

       

      Also copying the epub from my laptop to the iMac and double clicking on it doesn't resolve the probelm either.

       

      Today I tried the delete and reinstall of ADE routine to no avail. Not sure what other information I can provide.

       

      Can anyone assist me on this?

       

      Thank you,

       

      remltr