0 Replies Latest reply on May 8, 2011 8:15 AM by harkow

    Disappearing books from ADE

    harkow

      Hi,

      I have been using my Sony Ereader with Adobe Digital Editions for over six months now without a problem - Till today. Today I purchased and downloaded 4 books from a site I use regurlarly. The downloads went ok and the books appeared in the ADE library as usual. At this point I went to the ADE directory to find the files so i could back them up but they weren't there. i then noticed they were no longer in the ADE library iether. I re-downloaded them from the bookstore and again the same thing happened. I tried closing ADE and and then trying again but this time it asked me to Authorise the computer (even though I had done this when I first used ADE). I shutdown my computer and tried again but it still asked for Authorisation - so I obliged. But the books were still missing. I then attached my Sony Ereader (so I could download and transfer the books before doing anything else) when ADE suddenly minimised and expanded of its own accord - now displaying multiple files of my new books. I copyied them top my Sony where they work fine. But agin the files have disappeared from the ADE library and the ADE directory. So some questions.

       

      Does anyone know a solution to this?

       

      Secondly if I uninstall and re-install ADE will I have to re-Authorise my devices and if so will it count against my "6" athourised limit?

       

      Thirdly, I see there is another post here with a similar problem and the OP is directed to submit a support incident at  http://www.adobe.com/support/digitaleditions/.


      I have followed this link but cannot find anywhere to submit a problem unless I have paid for software or I am willing to  pay $40 for a tech to call me. Am I missing something here?

       

      Sorry for the long description.

       

      Any help much appreciated.

       

      Best regards

      Laurie