6 Replies Latest reply on May 26, 2011 7:10 AM by ppvoroy

    PS12.0.4 Update Not Installing via Adobe App Mgr

    EtiennePare

      Is anyone else having issues installing the new update?  I downloaded the 'Adobe Support Advisor' app which states, "Inspection could not identify any issues. Please contact Adobe Support for further assistance. http://www.adobe.com/support".

        • 1. Re: PS12.0.4 Update Not Installing via Adobe App Mgr
          dezynur

          I'm having the same inssue.

           

          I also downloaded the update and tried to update from outside of the program and got the same install error.

           

          Here is the error I get when trying to update.

          • 2. Re: PS12.0.4 Update Not Installing via Adobe App Mgr
            cdpohl

            I have a similar problem updating from 12.03 to 12.04. From inside CS5 using 'updates' I get 'Your applications are all up-to-date.' So nothing happens. Downloading the patch and trying to install from outside CS5, I get 'Error loading Updater Workflow.' Again, nothing happens.

            • 3. Re: PS12.0.4 Update Not Installing via Adobe App Mgr
              dezynur Level 1

              This seems to be an issue with any update of CS5 product.

               

              I find it quite odd that Adobe doesn't seem to want to address this issue. I'm a loyal Adobe user and have used all of their Creative products way back to Photoshop 1. Now it seems they've gotten a bit fat and lazy when it comes to customer service. I'd really like to update to 12.0.4 which would allow me to use the new iPad app for Photoshop that allows users to use the iPad as a tool pad linked to the desktop version of Photoshop. Hey Adobe I'm ready and wating to purchase the app! It's a great app but I can't use it (since I need 12.0.4 and I can't update my 12.0.3), and there doesn't seem to be a way for me to upgrade without totally uninstalling Photoshop and then reinstalling (a couple of hours time that I can't afford). And, since I can't seem to update any of the other CS5 apps on my Mac I suppose I'll have to uninstall them and then reinstall all again in hopes that it solves this update issue that the CS product department is having.

               

              Adobe, if you don't solve this issue for your users, you may just end up loosing some long time customers.

              • 4. Re: PS12.0.4 Update Not Installing via Adobe App Mgr
                ppvoroy

                I'm not sure why I bought the upgrade to CS5.  I got it solely so I could use Adobe NAV with my ipad, but the 12.0.4 upgrade will not load.  It constantly wants me to close Bridge.exe which IS NOT OPEN.  I deleted the installer as suggested by Adobe and same thing.  Anyone know of a solution?  I'm going to return the software if I can't get the iPad functions available to me.

                • 5. Re: PS12.0.4 Update Not Installing via Adobe App Mgr
                  cdpohl Level 1

                  Hi,

                  Try the following:

                  1. Go to ProgramData directory on your C: drive

                  2. Open your Adobe directory

                  3. Navigate to AAMUpdater

                  4. Under AAMUpdater delete everything inside subdirectory 1.0

                  5. Open Photoshop CS5

                  6. Under Help run the Updater

                   

                   

                  Claus Pohl

                   

                  cdpohl@yahoo.com /email

                  cdpohl / skype

                   SAVE PAPER - THINK BEFORE YOU PRINT

                  • 6. Re: PS12.0.4 Update Not Installing via Adobe App Mgr
                    ppvoroy Level 1

                    I am replying to my own earlier message.  After two hours of poking around I did the following and it worked:

                     

                    1. Problem was I kept getting a message that Browse.exe was not closed and 12.0.4 would not install.

                    2.  I deleted the installer as the Adobe website suggested.  Again I got the message that Browse.exe was not closed.

                    3.  I deleted the installer two times.  I then tried to reinstall CS5.  Again I got the message that Browse.exe was not closed.  It would not reinstall.

                    4.  I tried to remove CS5 from my system using the Windows Uninstall.  It would not uninstall because Browse.exe was not closed.

                    5.  All this time Browse.exe was, in my mind, closed.  CS5 was clearly closed.  I even went so far as to remove the icon for CS5 from the start bar, the desktop and unpinned it.

                    6.  Finally after two hours, I opened CS5, opened Bridge, exited Bridge from the file menu, closed CS5, and tried to reinstall the update.  This time it did not give me the Bridge.exe message and completed the install.

                     

                    It took over two hours of trial and error to figure out how to get Bridge.exe to close or at least for the installer to believe it was closed.  No bridge icon on the monitor suggested it was ever open during this time.

                     

                    The iPad functions finally were usable.  A very frustrating time and truly a waste of a whole evening -- but it finally works.