3 Replies Latest reply: May 10, 2011 12:11 AM by F'en Graph;tics RSS

    レイヤースタイルが効かなくなりました | Photoshop ver.CS4

    F'en Graph;tics

      Photoshop ver.CS4で作業しております。

      表題の件でお知恵を拝借させていただきたく投稿させていただいております。

       

      現在作業中のファイルで急にレイヤースタイルが効かなくなり、

      解決方法がわからず悩んでおります。

       

      手順はいつもどおり

      1. レイヤーパネルから目的のシェイプレイヤーを選択

      2. レイヤースタイルの追加

      3. レイヤースタイルの設定を行い、[OK]を選択

      という流れで行っております。

       

      レイヤースタイルが非表示になっているとか、

      描画モードの設定でたまたま効いていないように見えるとかではなく、

      下の画像のようにレイヤーパネル上ではレイヤースタイルが適用されているのが確認できるものの、

      実際の表示には反映されないという状況です。

       

      screenshot.jpg

       

      画像の中で2箇所気になる点がありましたので番号を打っているのですが、

      1. ベクトルマスクサムネールに見慣れないペンツール(?)のような表示があります。

      2. レイヤー効果の「表示 / 非表示」を表す目のアイコンが半透明になっています。

       

      この辺りが影響しているように思うのですが、

      どなたかご存知の方いらっしゃいましたらアドバイスをお願いします。

        • 1. Re: レイヤースタイルが効かなくなりました | Photoshop ver.CS4
          かんガエル

           

          >画像の中で2箇所気になる点がありましたので番号を打っているのですが、

          >1. ベクトルマスクサムネールに見慣れないペンツール(?)のような表示があります。

          >2. レイヤー効果の「表示 / 非表示」を表す目のアイコンが半透明になっています。

          とのことですが、
          1.はレイヤーパネル上でいうと一番右側の、サムネイルを表示しない設定にするとでるもので、
          色べたになっているアイコン(画像だと黒塗りまたは白塗りになっているアイコンです)
          を右クリックして、サムネール(小)より上のサイズにすると消えますよ。
          2.はレイヤーパネル左側のレイヤー効果のアイコン上を右クリック(fxてやつです)
          で出てくる、メニューの下の方にある、「すべての効果を隠す」が入ってしまっているように見えます。
          もしそうなら該当箇所を右クリックすると、下の方にあるメニューの文字が「すべての効果を表示」に変わっていると思うので、
          選び直すと表示されます。
          2番、他の原因でしたらすみません。

          • 2. Re: レイヤースタイルが効かなくなりました | Photoshop ver.CS4
            かんガエル Community Member

            すみません、なんと左右を逆に書いてしまいました。

            簡単に書くと

            レイヤーパネル上の

             

            ・サムネイル

            ・レイヤー効果

             

            の右クリックメニューでの設定を確認してみるといいですよ

            っていうだけなのです。

             

            失礼しました。

            • 3. Re: レイヤースタイルが効かなくなりました | Photoshop ver.CS4
              F'en Graph;tics Community Member

              かんガエル様

              アドバイスありがとうございます!

               

              ご指摘の通り、

              「すべての効果を隠す」状態になっておりました。

              「すべての効果を表示」に切り替えたら解決しました!!

               

              ありがとうございます。

              勉強になりました!!