0 Replies Latest reply on May 9, 2011 11:10 AM by thenewmexican62

    Need help: Recompiling GradientComponents with Flex4.1 SDK

    thenewmexican62 Level 1

      I'm trying to recompile GradientComponents 2.3 library for use with the Flex4.1 SDK. The problem I'm running into is this.

       

      Resource    Description    Path    Location    Type
      GradientComponents    unable to open '/opt/devLibs/flex_sdk_4.1.0.16076/frameworks/libs/player/9.0/playerglobal.swc'        Unknown    Flex Problem

       

      Why is the compiler looking for a 9.0 playerglobal.swc for a flex library project. And. How do I tell the compiler to look for player/10.1/playerglobal.swc ?

       

       

      Thanks in advance.