3 Replies Latest reply on May 9, 2011 10:07 PM by Darrell Loverin

    Required RSLs in flex 4.5?

    digitallegit

      I just upgraded to the flex 4.5 sdk and while building with mxmlc I am getting the following:

       

      [mxmlc] Required RSLs:
      [mxmlc]     http://fpdownload.adobe.com/pub/swz/flex/4.5.0.20967/framework_4.5.0.20967.swz with 1 failover.
      [mxmlc]     http://fpdownload.adobe.com/pub/swz/tlf/2.0.0.232/textLayout_2.0.0.232.swz with 1 failover.
      [mxmlc]     http://fpdownload.adobe.com/pub/swz/flex/4.5.0.20967/spark_4.5.0.20967.swz with 1 failover.
      [mxmlc]     http://fpdownload.adobe.com/pub/swz/flex/4.5.0.20967/sparkskins_4.5.0.20967.swz with 1 failover.
      [mxmlc]     http://fpdownload.adobe.com/pub/swz/flex/4.5.0.20967/rpc_4.5.0.20967.swz with 1 failover.
      [mxmlc]     http://fpdownload.adobe.com/pub/swz/flex/4.5.0.20967/charts_4.5.0.20967.swz with 1 failover.
      [mxmlc]     http://fpdownload.adobe.com/pub/swz/flex/4.5.0.20967/mx_4.5.0.20967.swz with 1 failover.

       

      First of all, what does this mean?  Secondly if it is a bad thing to see how do I fix it?