8 Replies Latest reply on Jun 12, 2007 11:15 AM by JenLarkin

    Help! Can't install

    JenLarkin
      error message: "please select another location to extract the installer to:" no matter what directory I select when I hit "choose" the error persists. I can not get past this error message no matter where I choose to extract. I a unable to install.

      I currently have Flex Builder 2.0 with charting installed on my windows xp machine. I am unable to find the 2.0.1 updater via the Flex Builder 2's update system. There is no option for Adobe that came installed.

      I assume that the answer that I will get will be that I have to upgrade to 2.0.1 but that really doesn't help if I can't figure out how!
        • 1. Re: Help! Can't install
          JenLarkin Level 1
          Nope. I found the 2.0.1 installer on the adobe website and installed it. Flex Builder 3 still has the same problem. HELP!
          • 2. Re: Help! Can't install
            rgrzywinski
            Did you try all of the sanity checks? Enough disk space (with some to spare). Try a directory without spaces in it? Reboot? :)
            • 3. Re: Help! Can't install
              JenLarkin Level 1
              Short of rebooting, yes. I tried selecting the root of the c drive. If the root of the c drive doesn't work...

              I had no applications open and none of the servers on my system were running.

              Thanks though!
              • 4. Re: Help! Can't install
                atticjim
                Hi,
                I've experienced the same problem, and it's my belief that it's down to errors in unpacking the installation files to a temp directory and the message is just unhelpful. I consistantly get it when trying to install from the install file stored on a fat32 usb stick, copying the file from there to the local drive does not help either. However, copying the file from from it's original download location via a network share to the local drive and running it from there did result in a success for me.
                Totally unscientifically and unproven, I'd try avoiding fat filesystems, download or copy the installer to your local drive, and make sure you have *plenty* of spare space in your temp directory. I suspect somehow my file got corrupted slightly, but can't really tell, I've had similar problems before with recent adobe installers. a checksum would be handy, if you guys at adobe are reading!
                Sorry I can't be more definitive, but hope that helps you. Bear in mind I may be wrong.
                Jim.
                • 5. Re: Help! Can't install
                  JenLarkin Level 1
                  You know, it hadn't occurred to me that it could have been my download, and in that case, yes a checksum would have been good. I have had someone else recommend emptying my temp directory. Although I do have plenty of room in it, I will try the install after emptying it and rebooting tonight. I will post my findings later.
                  • 6. Re: Help! Can't install
                    atticjim Level 1
                    It could be that the installer checksum is failing, but all it outputs is "please select another location to extract the installer to:" whenever it fails (for whatever reason) ?
                    pure speculation, of course, but I've done far worse in my own installers ;)
                    I should mention that i also had cleared my temp directory inbetween failed and succesful install, in case it does have any bearing.
                    Jim.
                    • 7. Re: Help! Can't install
                      Bill_Gong
                      Were you ever able to install? Please let me know.

                      Bill
                      • 8. Re: Help! Can't install
                        JenLarkin Level 1
                        An Adobe employee handed me a burned copy of the installer with the same filename and that installer worked. I previously tried rebooting to clear the temp directory as suggested but that did not work.

                        It was clearly a bad download, so checksums would be very good and if there is an internal checksum that is failing, it should give a helpful error message. I will report my findings to Adobe so they can fix this problem, and anyone who has this problem should try downloading again.