0 Replies Latest reply on May 12, 2011 1:57 PM by RickEriksen

    Mask problem

    RickEriksen

      Hello…Having an odd problem with Flash CS4…attempting to make a progressive mask write on effect, something I have done before, so I am familiar with the procedures…however for whatever reason now all I am getting is the first frame of the mask effect after it is applied (ie. just the first stroke of the paint brush)…the art work is vector art (and I applied the break apart fuction twice), the frames are set, the mask is in the proper place, the mask switch is on, and when the locks are in place all I get is the first frame of the mask regardless of how many frames are in play…have I somewhere along the line done something to the mask structure or switching hierarchy within Flash…as a test I ran an ordinary shape tween mask and that worked fine, this problem only occurs when attempting a progressive mask technique…Anyone else run into this…and is there an answer to this without having to contact Adobe???

       

      Thank you for any help...