5 Replies Latest reply on Jun 22, 2011 3:55 AM by Megu99

    ADE does not recognize my Sony Reader

    Momof19

      ADE help says it will automatically recognize my reader if I have it connected when I launch ADE.  It doesn't.  Suggestions?

        • 1. Re: ADE does not recognize my Sony Reader
          Frustrated in AZ Level 4

          First, please understand that ADE WILL recognize your SONY reader when it's

          set up properly, plugged in and active at the time that ADE is launched.

          So, if it isn't doing so, here are a couple of things to consider:

           

          SONY readers come with installation software that will set up the reader,

          help you set up an account at the SONY Reader Store and get it authorized,

          and also specify your choices for how you wish to handle ebooks (you get a

          choice whether to have the Reader Store or 'something else' - ADE - handle

          .epub and .ascm files).  You should choose to have your ebooks handled by

          ADE.

           

          ADE expects the SONY reader to be activated by the SONY store in order for

          it to be able to do transfers, etc.

           

          My guess is that you haven't set up the SONY reader yet....

           

          ===============

          1 person found this helpful
          • 2. Re: ADE does not recognize my Sony Reader
            Momof19 Level 1

            OK...I didn't have my reader set up so now I've done that.  I didn't come across a place where it let me pick how I wanted to handle my files.  When I plug in my reader ADE still doesn't recognize.  I don't see an area to do this within my Reader Store account.  I haven't been able to read a book from the library yet.

            • 3. Re: ADE does not recognize my Sony Reader
              rizwan.54 Level 1

              Hi ,

               

              In order to fix the problem you can try following.

               

              Solution 1)    1) Connect the Reader to your computer.
                                  2) There you will find a new drive created similar to C or D drive under My computer.
                                  3) Open the Readers Drive and you will find a folder with name adobe.digital.editions.
                                  4) Delete this folder and plug off and re plug in the Reader.
                                  5) Open Digital Editions and it should ask you to authorize.

               

              Solution 2) Modify the manifest.xml file located in C:\Usres\Username\My Documents\My Digital Editions:
              1) Quit Digital Editions
              2) Make a backup copy of the manifest.xml (call it something like manifest.good)
              3) Open manifest.xml in notepad
              4) It will appears as one big long line of xml, and you are looking for a tag called  start at the begginning of this
                  and select until you the end of the tag that looks called </de:deviceID>
              5) If you have attached more than one Reader there may be multiple of these.  Delete all of them to make sure.
              6) Save the file (manifest.xml) and quit out of notepad
              7) Ensure you have the Reader plugged in
              8) Launch Digital Editions
              9) The Device Setup Assitant should come up.
                a) Do NOT click on the "Don't ask again for this device" checkbox.
                b) Do click on the "Authorize Device" button.

               

              I hope this will help you !!!

               

              Regards

              Rizwan

              1 person found this helpful
              • 4. Re: ADE does not recognize my Sony Reader
                Frustrated in AZ Level 4

                If you try Solution 1 on a Windows PC, perform only the first action in Step

                4.  Then, eject your reader.  Don't unplug it until the system reports it's

                safe to do so.  After you unplug the Reader, wait about ten seconds to make

                sure that Windows knows the device has been unplugged, and then plug it back

                in again.  If you're not careful, Windows will screw up its linkage to the

                Reader.

                 

                =================

                • 5. Re: ADE does not recognize my Sony Reader
                  Megu99

                  I tried all this and still does not work. We have two different Readers at home, and the program does not recognize either of them. Both worked fine just a week ago. Any other suggestion?