4 Replies Latest reply on May 13, 2011 2:36 PM by cloudwoman23

    Can I use Word 2010 with RoboHelp 8?

    cloudwoman23

      Our company just upgraded to Word 2010 and, all of a sudden, when I try to generate printed documentation, RH gives me an error that I need Word 2000 or later. The OS is Windows XP Professional. Thanks!