6 Replies Latest reply on May 18, 2011 2:34 PM by georgesuni

    Can't get books into Library

    ClevesGang

        Hi! Thank you Advance for your help with this.

        Just downloaded from internet using Mozilla Firefox a couple books onto my MAC, told it to go to Adobe Digital additions. I can go to add the books using ADE and find them but they are greyed out and do not give me the option to ADD neither from Thumbnail or from Annotations. Tried to drag them into the Library also, and it will not let me do that either.

        I have been reading through this forum, tried some of the suggestions, but they did not work for me. I tried the one about having ABE in Libray Mode when downloading, still does not work.

        I can open the books in ADE by clicking on it in Downloads, but just not in the library. Library is just empty.

        Thank You Again!

        • 1. Re: Can't get books into Library
          Frustrated in AZ Level 4

          Hi there!

           

          I wrote a response to someone who couldn't seem to get books into her

          library in the Windows environment.  I'm not totally familiar with a Mac

          (but I plan to buy one soon), but you might try to add the books using ADE's

          'Add Item To Library' feature.  The only requirement is to know where the

          ebooks are located on your computer.

           

          Open ADE and go to Library view.  You'll see a drop-down tag next to the

          word 'Library', and if you click on it, you'll get a drop-down that includes

          a choice to 'Add Item To Library'.  If you click on that, ADE should open a

          dialogue window that asks you where the item is located.  You specify the

          location (in Windows, ADE opens to Digital Editions), find the ebook you're

          looking for, and click on it.  ADE will then enter the ebook into the

          Library.

           

          It may work - it may not.  But it's a cheap solution!  Hope this helps!

           

          ============

          • 2. Re: Can't get books into Library
            ClevesGang Level 1

            I did try this, found the books just fine but the books remained gray and would not move to the library. Tried this several times, seemed logical being a windows user up until recently.... MACs are a whole new beast, but fun!

            Thank you!

            • 3. Re: Can't get books into Library
              remltr

              Cleves,

               

              I have as one of my issues the same one as yours. Can see, but can not add a book to the library either by the add a book or double clicking on a acsm file from overdrive book checkout, although mine is not greyed out, it just won't load into the library. Don't know if this relates to you or not, but It might.

               

              I posted the below in an earlier post here and got no response, so I then emailed my library for assistance who forwarded to overdrive. I am posting here the response from overdrive. FYI: I can get it to work by creating the new account, but I don't want to have to log out and log in another account just to read a book. I feel that Adobe or overdrive or whoever is responsible for account issues should be able to resolve the account issue on my main account login. Adobe won't talk to you without putting up some money first though and who knows if it will get resolved.

               

              Here is the information that was provided:


              Brief Description/problem area: does not apply

               

              Detailed Description: Mac OSX 10.6.7 Current version of ADE I must
              have a local issue on my iMac, because I don't have this problem on
              my laptop with the same settings and account information. I check
              out an epub book from my library via Over Drive, get the acsm
              file. Double click on it. ADE opens, but no book ever appears in
              the library screen. Every time I attempt it I get another incident
              of a task in the task folder. All previous books, have been
              returned. I did have one task that kept popping up on a previous
              book that I had already downloaded successfully, telling me that it
              still needed to complete. And everytime that I tried to follow the
              process, it failed. I finally found the task folder and deleted
              that task and it never returned. I was able to download one further
              book after that and then no more. I don't get an error, just no
              response to the download request other than opening ADE. I followed
              the lame instructions on Over Drive to clear my browser cache, also
              to no avail. Also copying the epub from my laptop to the iMac and
              double clicking on it doesn't resolve the probelm either. Today I
              tried the delete and reinstall of ADE routine to no avail. Not sure
              what other information I can provide. Can anyone assist me on this?
              Thank you.

               

              Hi ..we forwarded your problem to the OverDrive support team and their reply is below:

               

              From the information provided, it appears that Adobe Digital Editions opens
              when you click the .ACSM file but it only display the main window and does not
              begin downloading your title.

               

              In previous cases where this problem has occurred on Mac computers, there was
              an issue with the 'user account' on the Mac OS itself. If you have another
              'user account' on your Mac, we would like to have you attempt to download your
              titles under that account.

               

              If you do not have another 'user account', please create another one by going
              to 'Apple | System Preferences | User Accounts'. You may also follow the steps
              at the Apple support link below for creating another user account. Please be
              sure that you create an account with 'Administrator' privileges.

               

              http://docs.info.apple.com/article.html?path=Mac/10.6/en/8235.html

               

              Once you have created another account, please use this account to download
              Adobe eBook titles from your library. Please note, you will need to authorize
              Adobe Digital Editions with an Adobe ID under the new Mac user account. You
              should be able to use the same Adobe ID that was used to authorize Adobe
              Digital Editions previously.

              • 4. Re: Can't get books into Library
                georgesuni

                how do you create another account for a regular PC this may help me as i cannot download any books from my library

                • 5. Re: Can't get books into Library
                  remltr Level 1

                  Not a big PC user, more Mac.

                   

                  Working from memory, I believe that you go from the start menu/settings/accounts. Add a new account with administrator rights. Maybe name it something like "bookreader" so you know what it is used for. Not sure, but you will probably have to restart, if not, at least logout and log back in as "bookreader". And then start the whole process over in terms of getting ADE to work on your PC.

                   

                  Some one who is more knowledgable about PC's probably needs to respond to your question so that you get it right. Don't trust me on the account process on the PC.

                  • 6. Re: Can't get books into Library
                    georgesuni Level 1

                    Took your advice and created another account and it WORKED  Thanks so much