1 Reply Latest reply on May 17, 2011 8:19 AM by jackoakwood

    slip and slide tools don't display the four reference frames

    jackoakwood

      According to the help page, "when you use the Slip or Slide tool, the Program Monitor displays the four frames involved in the edit side by side, except when editing audio only". On my machine, when I use the slip or slide tool, the program monitor continues to display the same clip; it does not divide itself up into the handy four reference frames at all. The tool still seems to work, doing its thing on the timeline, but it's useless without the four frames.

       

      Anyone have any idea how I screwed this up, I have searched everywhere in the preferences etc, and also here and on google, but can't for the life of me figure out why it is doing this to me.

       

      In the image below, I have the slide tool activated, and am dragging a clip, but the monitor window on the top right remains stubbornly singular.Slip-tool-not-working.jpg

        • 1. Re: slip and slide tools don't display the four reference frames
          jackoakwood Level 1

          Well I solved it myself. I will note it here so others in the same situation will find the solution.

           

          I had installed the MainConcept Mpeg Pro plugin suite (v.5) soon after installing Premiere; Mainconcept apparently (and inexplicably) does not support this feature in the playback/monitor window. Which renders these tools useless when the Mainconcept playback is active. Very strange omission on Mainconcept's part.

           

          To fix it go to:

          Project>Project Settings>General

          At the bottom of the window that pops up is a drop-down menu entitled "Video Rendering and Playback"; mine was set to playback with the Mainconcept Renderer; I switched it to Mercury Engine Playback and now the reference frames pop up as they should with Slip, Slide and other tools.

           

          Problem solved!