3 Replies Latest reply: May 17, 2011 1:54 PM by areohbee RSS

    Lightroom 3.3 will not load anymore

    Dolerite Community Member

      Lightroom 3.3 stopped loading - seems it cannot  open lrcat.  LR files appear several times.  Should I delete all of LR and reload from disc.Will there a problem  using the same serial number again when I install?  Windows 7 (x64)

        • 1. Re: Lightroom 3.3 will not load anymore
          areohbee Community Member

          Is the problem with Lr3 installation, or your catalog?

           

          I recommend being a lot more exacting in your description of the problem, since the devil is in the details...

           

          Also, this is the feature request forum - you'll have much better response in the "Photoshop Lightroom" forum proper (hint: New -> Discussion -> Photoshop Lightroom)

          • 2. Re: Lightroom 3.3 will not load anymore
            Dolerite Community Member

            I can't answer your question.  When I try to load LR a message appears: "Lightroom - opening Catalog mg_2041 1.jpg.lrcat" followed by "Lightroom has stopped working. A problem caused the program to stop working correctly."  That's it. So, I am willing to begin starting over and reinstall LR.  Should I just delete it using the Control Panel. Will it remove all the duplicate files?  Will there be a problem with the registration (serial) number since Adobe will not know that I have deleted the program and will be using it again.

            • 3. Re: Lightroom 3.3 will not load anymore
              areohbee Community Member

              I'm not Adobe customer/technical support.

               

              But, I don't think there will be any serial number issues if you have the serial number "written down" somewhere.

               

              You can always try reinstalling Lightroom (I don't know how to do it on Mac), but if that does not solve your problem, consider creating a new catalog and see if Lightroom can work happily with it, as a test, or try restoring a backup catalog...

               

              Sometimes preferences and previews and support files can be problems too - consider finding and renaming all of those until you get the problem isolated. The net has a site that lists the locations of all of these files, try searching if you don't already know...

               

              Also, consider calling Adobe customer/technical support...

               

              -R