18 Replies Latest reply on Feb 10, 2012 8:58 AM by pebalsamo

    Synchronize problem with Timecode

    smilesc1

      We timecode synced 3 sony ex3 cameras at a recent groundbreaking. After importing the mxf files into premiere cs 5.5 and put them on the timeline (separate video tracks for each camera angle) and I can't get the "synchronize timecode" button to be enabled (it stays grayed out) from the synchronize contextual menu.

       

      I can put the timecode effect on each of the clips and the timecode is in sync for each camera. I can put markers and sync that way but I did a timecode sync on the camera to skip a step.

       

      Here's another kicker. I know the timecode is correct because I put the clips into Final Cut Pro 6.0.6 and the clips line up without a hitch. I love FCP but it's on my personal computer at home and not the PC workstation at the studio.

       

      Hopefully someone else has encountered this and it's not just a PEBKAC error.

        • 1. Re: Synchronize problem with Timecode
          Todd_Kopriva Level 8

          > I can't get the "synchronize timecode" button to be enabled (it stays grayed out) from the synchronize contextual menu.

           

          You can only do the synchronization based on timecode when you're doing the merge in the Project panel, not the Timeline panel. See this page.

          • 2. Re: Synchronize problem with Timecode
            Colin Brougham Level 6

            You can only do the synchronization based on timecode when you're doing the merge in the Project panel, not the Timeline panel.

             

            Eh? I think he's talking about syncing multiple angles on simultaneously rolled cameras for multicamera editing, not merging video and audio. That is, indeed, done in the Timeline panel.

             

            OP: Can you post a screen shot of your entire Timeline panel, perhaps with the Info panel in view and the CTI parked somewhere along the sequence? I did a quick test here, and it works for me with both clips from the same format, and with clips from different formats.

            • 3. Re: Synchronize problem with Timecode
              Todd_Kopriva Level 8

              If you use the Merge Clips command in the Timeline panel, you can't choose the option to synchronize by timecode as part of that operation. I thought that that was what he was trying to do. (You can choose to synchronize by timecode as part of the Merge Clips operation when you do it in the Project panel.)

               

              But maybe I misunderstood what he was asking.

              • 4. Re: Synchronize problem with Timecode
                smilesc1 Level 1

                Maybe I didn't explain well enough. I am trying to set up for a multicam edit. I have 3 video tracks... not audio... that I am trying to synchronize before using the multicam window.

                 

                The page you directed me to leaves this note "Note: Audio-only clips may be merged with other audio-only clips; a video clip is not a requirement for a merged clip. Only one clip containing video may be used."

                 

                Only one clip containing video may be used when trying to merge. I'm trying to sync 3 videos from 3 separate cameras.

                 

                The page also describes synchronizing video in the Timeline Panel:

                 

                Synchronize clips in the Timeline panel

                Synchronizing clips aligns multiple clips in the Timeline panel. After synchronizing the clips, you can create a merged clip.

                To synchronize clips in the Timeline panel, first edit the clips into the Timeline panel, and then do one of the following:

                • Align the clips manually by dragging them into place until they are synchronized.

                • Align the clips using the Synchronize function. To do so, do the following:

                  1. Select the clips you wish to synchronize.

                  2. Choose Clip > Synchronize.

                    The Synchronize dialog launches. Choose from one of the following options for the point of synchronization:

                    • Based on the Clip Start

                    • Based on the Clip End

                    • Based on matching timecode

                    • Based on numbered clip markers

                      Click OK. Your clips are now synchronized.

                 

                My problem is with the bolded text. I have matching timecode but that option is grayed out when trying to select that option.

                 

                • 5. Re: Synchronize problem with Timecode
                  smilesc1 Level 1

                  Yes, I'll get a screenshot up soon. Thanks!

                  • 6. Re: Synchronize problem with Timecode
                    Colin Brougham Level 6

                    Great; that'll help determine if it's something obvious.

                     

                    I noticed you said you're working with EX3 footage and MXF files--since the EX3 natively shoots to MP4 files, I'm assuming these were run through XDCAM Browser or similar. Is that the case? If so, do you have access to the original MP4 files/BPAV folder? Theoretically, this shouldn't make a difference, but we need to try and determine if you've uncovered a legitimate bug or if it's just... ahem... PEBKAC

                    • 7. Re: Synchronize problem with Timecode
                      smilesc1 Level 1

                      Capture.JPG

                       

                      I've never uploaded a screen shot before. Let me know if this is big enough to see. I did use the clipbrowser to export the mxfs. I still do have the original files on the SxS cards.

                      • 8. Re: Synchronize problem with Timecode
                        smilesc1 Level 1

                        One more image with the sync window. Also, I also tried this with premiere cs 4 with no luck either.

                         

                        Capture1.JPG

                        • 9. Re: Synchronize problem with Timecode
                          Colin Brougham Level 6

                          Well... hmm... I don't see anything that immediately jumps out and looks wrong. I've tried replicating the issue with an XDCAM EX MP4 and then I flipped it to MXF using XDCAM Browser, and it still performs correctly in every case.

                           

                          Is there no audio with these clips? What's on Audio 1 and Audio 2?

                          • 10. Re: Synchronize problem with Timecode
                            smilesc1 Level 1

                            There is audio but I deleted those tracks to see if that might have been an issue.

                             

                            We're running windows vista ultimate sp2

                            • 11. Still no luck on a different machine
                              smilesc1 Level 1

                              I just installed the trial version on my mac and home and I get the same problems. I also used the native mp4 files. Once again... I still can't sync the files. Now I know it's a problem on the Mac and PC.

                               

                              premieregrab.jpg

                              • 12. Re: Still no luck on a different machine
                                Colin Brougham Level 6

                                That is just weird. Are these really long recordings, e.g. are they spanned clips?

                                1 person found this helpful
                                • 13. Re: Synchronize problem with Timecode
                                  smilesc1 Level 1

                                  I wouldn't say it was a long recording. It was a 45 minute program total but, yes, the clip from video 2 track is a spanned clip. I'll pull in a non spanned clip from the 3rd camera but from what I tried before it wouldn't sync any combination of the clips from the 3 angles.

                                  • 14. Re: Synchronize problem with Timecode
                                    Colin Brougham Level 6

                                    Wish I could make sense of this--sort of just grasping at straws now. The spanning issue is the only thing I can come up with at the moment.

                                     

                                    Do you have a couple short clips of whatever format that you can try? You can even do something like generate Countdown Leader and test with that. I'd say that maybe this is platform-specific, but obviously, you're replicating it on both Windows and Mac. That makes me lean toward it being something with the footage, or at least something in the way the footage is being interpreted by Premiere.

                                    • 15. Re: Synchronize problem with Timecode
                                      smilesc1 Level 1

                                      Bingo!

                                       

                                      I was just trying smaller clips that weren't spanned and it recognizes the timecode and they sync up.

                                       

                                      Now what?

                                       

                                      Theses are 32 gig cards where the footage isn't spanned across cards but within the same card. Is there a way to change the files to get it to work?

                                       

                                      What can I do in the future to avoid this problem?

                                      • 16. Re: Synchronize problem with Timecode
                                        KSwanger

                                        I'm having the same problem. Although I have tried shorter files that should not have been spanned...

                                         

                                        A couple of interesting facts:

                                         

                                        The "Project>Clip>Modify>Interpret Footage" window has the "Timeline" option greyed out on MXF files (no matter how small).

                                         

                                        I can see the proper timeline by adding the timecode "Effect."

                                         

                                        I can automatically sync the MXF file with another file type (I used an AVI captured with OnLocation for this test)... but two MXF files will not auto sync with each other.

                                         

                                        I have seen in other forums that this is not a new problem. Does anyone have an answer yet?

                                         

                                        Thanks!

                                        • 17. Re: Synchronize problem with Timecode
                                          smilesc1 Level 1

                                          @KSwanger: I found if I shortened the clips to less than 4 minutes after placing them on the timeline (the ex3 actually spans clips every 12 min or so because it is actually writing in a FAT32 format so no more than 4 gigs can be recorded before it spans the clip) premiere could then sync via timecode. Very time consuming and almost defeats the purpose of syncing the cameras.

                                           

                                          Other than that I haven't found a way to get it to work.

                                          • 18. Re: Synchronize problem with Timecode
                                            pebalsamo Level 2

                                            I know that this is an old post but I wanted to bring it back up.  Just to see if it is an issue with spanned clips that everyone is having.  I am currently trying to sync by timecode on a wedding that is about 33 min long shot with Panasonic HMC-150's (AVCHD) and the timecode option is greyed out.  I'm going to submit a bug report, and would suggest anyone else that would like to use this feature do the same.

                                             

                                            Phil