2 Replies Latest reply on Feb 24, 2012 7:05 AM by miapitcher

    Adober Reader suddenly won't open any PDF files (Mac)

    agent_221 Level 1

      I had an old version, I downloaded the latest one, upgraded to the newest, even tried taking that one out and downloading an older version. It doesn't matter which version I seem to have, it won't open any pdf files from the web.

      I use a Mac, and Safari. It used to always load PDF files fine, one random place said I had to update it so I did and since then, lately it'd crash and close all Safari windows when loading a PDF or trying to copy something from a PDF. The smart Mac message I have says it could be related to an Adobe Plug in. However, now it won't even load PDF files at all, it always goes to a white page. Nothing happens.

      What do I do?? I can't even save the PDF's as individual files and view then in Preview as an alternative option. It's a link online and normally would work. What happened??

      HELP!

      I have a Mac OS X Version 10.5.8
      I've always used Safari, it's Version 5.0.5 (5533.21.1 if that means anything).
      Acrobat Reader, currently an old version 9.4.0 download. BUT, I had also the 10.0.1 version which also doesn't work. When I had that 10.0.1 version and checked for updates, there was an update (.3 I think?) and I did that and that also doesn't work!

      Why did it suddenly stop working?
      What can I do to fix it ASAP?

      Only with 9.4.0 version I can go to Help and "Repair Adobe Reader Installation" - I click that and the only box I can select is "Adobe PDFViewer Safari Plugin - View, fill-in and collaborate on Adobe PDFs within Safari"  - I click continue and it tells me there's "No missing components detected. Repairs are not needed." The only option is to click "OK".

      With any newer version of Adobe Reader, under Help there is no option to "Repair Adobe Reader Installation". So... I can't even try that with a new version.

      I am at a loss for solutions. Hope someone here can help! Thanks!