6 Replies Latest reply on Jun 2, 2011 10:39 PM by SupaSurisu

    Stop Automatic Removal of Background Color for .mov files

    SupaSurisu

      Hi guys, I'm a rookie to Adobe Premier, but I have a 3.2 ghz processor and 14 GB of memory.  I am trying to edit together a project I am animating in Maya.  I am sequencing TARGA image files into .MOV files with Quicktime Pro and importing the .MOVs into Premier Elements.  The blue sky in the background of each clip is automatically replaced with black when I import and/or render it with Premier.  The sky is blue when I play individual clips in Quicktime or other players, but Premier (and Final Cut) always turns it black as though I enabled a chroma key, though I did not.  I have considered just putting in a blue background matte, but then I lose the smooth gradient of the sky.  Could it have something to do with the alpha channel?  Does anyone have any tips?  Thank you very much!

        • 1. Re: Stop Automatic Removal of Background Color for .mov files
          Steve Grisetti Adobe Community Professional

          It sounds like you're indavertantly Videomerging your clips.

           

          When you add your video to your project's timeline, you quite likely see either a pop-up window offering to Smart Fix your video and/or a pop-up window offering to apply Videomerge. Make sure you do not select the Videomerge option.

           

          If you're not seeing this box, you may have turned on the option to Always Videomerge.

           

          To turn this off, go to Edit/Preferences and check the option to Show All Do Not Show Messages. Then, next time you add a clip and you see the Videomerge option, select No and then click the Do Not Show option to permanently turn this automatic feature off.

           

          Lots more information on stuff like this in my books as well as in my 8-part Basic Training tutorial series at Premiere Elements support site Muvipix.com.

          1 person found this helpful
          • 2. Re: Stop Automatic Removal of Background Color for .mov files
            SupaSurisu Level 1

            Thanks for your prompt reply, but that didn't seem to do the trick.  I was ble to turn the video merge dialogue box back on, but whether I hit yes or no, the issue persists.   Even before I drag clips onto the timeline, the background appears black when they're sitting in the media tray.

            • 3. Re: Stop Automatic Removal of Background Color for .mov files
              Steve Grisetti Adobe Community Professional

              The problem may well be with your original video then.

               

              When you place your video on yoru timeline, is there a red line above it? If so, you have a mismatch between your video and your project setting.

               

              What type of camcorder did your video come from and how did you get it into your computer? MOVs from non-camcorder sources can be pretty iffy in this program because they can be made up of any of hundreds of possible codecs, most of which are incompatible with Premiere Elements.

               

              Also, which project settings did you select when you set up your Premiere Elements project?

               

              Have you ensured you have the latest version of Quicktime?

              • 4. Re: Stop Automatic Removal of Background Color for .mov files
                the_wine_snob Level 9

                It appears that there is an Alpha Channel in the TGA files, and that PrE is using that as a "mask."

                 

                As a test, place one of those files above some other Video, or still, and see if what you now see as "black" is actually Transparent.

                 

                Check the TGA's for an Alpha Channel.

                 

                Good luck,

                 

                Hunt

                • 5. Re: Stop Automatic Removal of Background Color for .mov files
                  i_dream_of_jeannie Level 1

                  I am not sure how is this possible!! Are you saying that, when you click on "NO" in the Videomerge dialog, it still keys out your blue background? Can you put some other clip on the timeline and then drop this blue sky clip on it. Do you have the same effect?

                   

                  Can you attach your .mov file on the forum, maybe we can also give it a try?

                  • 6. Re: Stop Automatic Removal of Background Color for .mov files
                    SupaSurisu Level 1

                    Yes! I'm pretty sure there is an alpha channel that's making it transparent.  I can overlay one video on another, and yes, there is a red line above my videos.  Do you have any ideas which settings I should use for the project?  It is a .mov file from sequenced TARGA files I rendered in Maya.  Unfortunately, I do not know how to upload the file, and it would probably be too big anyway.