5 Replies Latest reply on May 24, 2011 6:47 PM by Rothrock

    Problem with @

    Aurelio de la Parra

      Hello:

       

      I'm making a formularie in flash cs5 and when y put my swf in the dreamweaver cs5 and publish it, when some one try to fill it and want to introduce an @ for the email, it´s imposible to write it any way... ¿is there a problem in the cs5 suite or I'm doing something wrong?

      Thanks in advance for your help.

      Aurelio

        • 1. Re: Problem with @
          Rothrock Level 5

          Have you embedded the font? Including the symbols?

          • 3. Re: Problem with @
            Rothrock Level 5

            Okay. So that isn't it. I have two other ideas.

             

            Do you have any code that could restrict what characters appear in the text field? Something like:

             

            myTextField.restrict="A-Z"

             

            For the other, I'm guessing that your native language isn't English? And that you are using a keyboard different than English QWERTY? Maybe there is a problem with that. Can you post a link so I can try it myself?

            • 4. Re: Problem with @
              Aurelio de la Parra Level 1

              Rothrock:

              Many many thanks for your help, I sincerely apreciate it... yes I have embeded

              the font an symbols... no I dont have a restricting code, just a verifyingcode

              for the symbols (@ and . ) for the email... yes, my native language is spanish,

              but I think it is'nt the problem... Now you can see my problem in the site I

              just uploaded it with de contact form so just go to www.secado.com.mx.

               

              Here is the code I used:

              /*

              • 5. Re: Problem with @
                Rothrock Level 5

                So I'm guessing it is the "form" under Contáctanos? I'm using an English QWERTY keyboard and have no problem typing the @ sign in the e-mail field. When I change my keyboard to the Spanish keyboard (as defined by Apple, for whatever that is worth) I can only type it by pressing option-g.

                 

                So I think the problem must have something to do with the keyboard you are using. Not sure exactly what the fix is....