1 Reply Latest reply on May 25, 2011 10:31 AM by LeoAdobeX

    Adobe Reader x (10.0.1) won't install:  Error 1402

    ktjo211

      Hello...

       

      I began having trouble, first with Flashplayer, about a month ago, in a Facebook Application.  FlashPlayer consistently failed to work, just in that one App.

      Since both Reader, FlashPlayer and Air were 'venerable', I removed them through the control panel (or tried to), then attempted to download and install the latest versions of each.

       

      After trying different methods suggested by Adobe, I managed to get the FlashPlayer installed, but not Reader and definitely not Air - although the latter had no difficulty this morning.

       

      But Reader still refuses to be installed.  Just before it should have completed, a popup box appeared, saying:

       

           "Error 1402:  Could not open key:  UNKNOWN\.fdf\AcroExch.FDFDoc\ShellNew.  Verify that you have sufficient access

            to that key or contact your support personnel."

       

      HELP!!  I'm the Administrator on this computer (if that's of any use), so do not understand why I wouldn't have access, but the important thing is obviously

      how to fix this so that  Reader can be installed successfully.

       

      I've tried using both Google Chrome and IE, but the outcome is the same for both - and it was with Chrome that I first began having problems with the

      App not recognizing that FlashPlayer was/is included with Chrome.

       

      I'll be happy to supply more information if you need it - sure hope someone is able/willing to help me with this. 

       

      Thanks in advance,