0 Replies Latest reply on May 27, 2011 8:37 AM by DavidAbowitt

    Reader uninstall failure / will not reinstall

    DavidAbowitt

      I have a corporate distribution version of Reader X that I installed on a Windows Server 2008 R2 (64bit) Remote Desktop Services Server (formally Terminal Server).  The version I am using is for Windows Server 2008.   I have two of these servers one for internal usage and one for external usage.  The internal usage system when a user tried to run the Reader X from the RDS website indicated Reader X did not start on server.  All is ok on the remote site RDS Server.  I consoled to the internal system and Adobe X ran fine.  I tried to uninstall Reader X and that is where the problems started.

       

      During uninstall the uninstaller stopped working. ??  I went back to add/remove and Reader X was removed but all the contents of the installation directory on the D drive where still present.  I could even browse to the executable and run it.  ??

       

      OK now what!  i tried a reinstall and got the following:

       

      When installing to default location, C drive, I get the following error:  Error 1402. Could not open key: UNKNOWN\Components\C37BC61A283EBF941A5A3A136A36263F\68AB67CA7DA73301B 744A0000000010. Verify that you have sufficient access to that key, or contact your support personnel.

       

      When installing to D drive I get the following error:  Error 1326. Error getting file security: D:\program files(X86)\Adobe\Reader 10.0\Reader\Onix32.dll GetLastError: 5

       

      As noted can't use add/remove as application is no longer present.  I tried to access and delete key for C drive install but get restriction error.  I'm consoled as domain admin.  I tried deleting the installation directory on the D drive but received "you need permission" error even though again I'm consoled as Domain Admin.

       

      I have downloaded the Windows Installer Cleanup Utility but it does not see an Adobe installation.

       

      I tried installing a full version of Adobe Acrobat and it won't install to the D drive same error but installed to the C drive.  I then uninstalled the full version, rebooted the machine and then tried to reinstall Reader to the C or D drive and get the following errors

       

      For D drive installation: Error 1303. The installer has insufficient privleges to access this directory: D:\program files(x86)\Adobe\Reader 10.0. The installation cannot continue. Log on as administrator or contact your system administrator (I'm consoled in and logged in as domain admin)

       

      When I change the directory to say Adobe1 on the D drive installatio I get the 1326 error.

       

      When trying to install to C drive get 1402 error.

       

       

      I saw the registry is still littered with Adobe Reader entries.

       

      I contacted support willing to pay the $39 but was told no can't get support for free product but when complained support personnel said he would check and then proceeded to leave me on hold for 45 minutes before I hung-up.

       

      I need assistance or a program to remove all traces of the 10.X install so that I can reinstall it.

       

      Thanks