7 Replies Latest reply on May 28, 2011 9:15 AM by Rick Gerard

    Please Help Me

    ConnorS1110

      Ok so I have some plugins that I am trying to use. Well when I was trying to put them in the plugin folder I accidentally changed the Adobe Plug-In to an AEX file. I need to know how to switch the defualt back to Adobe Plug-In. I would deeply appreciate it if someone could help with my problem.

        • 1. Re: Please Help Me
          Andrew Yoole MVP & Adobe Community Professional

          Sorry, it's not clear what you're asking.  What file did you change?  Why can't you just change it back?

          • 2. Re: Please Help Me
            ConnorS1110 Level 1

            I have the Trapcode Particular plugin I am trying to use and I couldn't find the support files at first but before I found them I double click on the file and it said to select a program to use this for. I click Adobe After Effects CS5.5 and it changed the file type which was Adobe Plug-In to Adobe After Effects Project or .AEX What I am trying to figure out is how do I switch the file type back to Adobe Plug-In. I have tried re-installing it and that doesn't work. I hope this makes more sense.

            • 3. Re: Please Help Me
              Andrew Yoole MVP & Adobe Community Professional

              Trapcode plugins need to be installed from an installer package, as there are numerous supporting files that are installed, not just the plugin file itself.

               

              Download the installer from Red Giant Software and reinstall that way.

              • 4. Re: Please Help Me
                ConnorS1110 Level 1

                yes I have all the files where they need to be in the plugins folder in after effects cs5.5 support folders its just that I changed the program for the actual plugin to a defualt of an after effects project.

                • 5. Re: Please Help Me
                  Andrew Yoole MVP & Adobe Community Professional

                  What OS are you using?  I'm presuming Windows.

                   

                  If you changed the extension of the file, just change it back.

                   

                  If you changed the Target Application of the file, right click on the file, choose "Properties", and re-assign the file as an After Effects plugin.

                  • 6. Re: Please Help Me
                    ConnorS1110 Level 1

                    I tried that but Adobe Plugin isnt one of the options. Do I have to browse somewhere to get to that option?

                    • 7. Re: Please Help Me
                      Rick Gerard Adobe Community Professional & MVP

                      If the problem only affects the Trapcode plug-in just delete the plug-ins, the folder, and the support files (or run the uninstaller) and run the installer again. If you simply changed the extension, then change it back.

                       

                      If you changed the default application to run plug-in files on your system then consult the windows help files. I seem to remember it involved right clicking the file, then looking at the properties panel.