1 Reply Latest reply on May 27, 2011 8:45 PM by Mylenium

    .vpe Import Causing Crashes! Help! =)

    damienivan

      Hey there,

       

      It's been a while since I've used the Vanishing Point filter, but I've never had issues like I'm having right now. Every time I try importing a .vpe file through:

       

      File > Import Vanishing Point (.vpe)...

       

      I get an error saying "Unable to Find the File". Soon after, After Effects frequently crashes (although right at this moment, I'm having trouble reproducing the crash so as to save the various log files. That said, the import still doesn't work.)

       

       

      I've tried every semi-normal thing I can think of to fix it. I've removed the AE preferences from my user's Preferences folder. I've restarted the computer. I've closed the actual AE project I was working in and started with a new, empty project. I created a new Photoshop file and exported a new .vpe unrelated to the previous one I created. I repaired permissions.

       

      I'm stumped!

       

       

      I'm running

       

      After Effects CS4 9.0.3.8

      Mac OS X 10.6.7

      MacBook Pro 4,1 2.5 GHz Intel Core 2 Duo 17"

       

       

      I've uploaded a .zip to my server with as many of the relevant files as I could think of. I had a lot of the issues around 4 AM today (5/27/2011), which you can look at in the console log. Unfortunately, since I'm currently unable to reproduce the crash, I can't include the actual crash report from AE.

       

      Here's the file:

       

      http://www.damienivan.com/ae/vpe_problems.zip

       

       

      Please Help! I'd really appreciate it!

       

      Thanks!