1 Reply Latest reply on May 28, 2011 12:23 AM by WebTrauma

    Flash Builder Premium 4.5 Plugin Error: RequiresLicense handler

    WebTrauma Level 1

      Hi,

       

      I am using the Flash Builder Premium 4.5 Plugin (licensed copy) with SpringSource ToolSuite (STS) 2.6.1. I am getting this error that stops me building my app:


      Unable to resolve a class for RequiresLicense handler: mx.automation:AutomationLicesneHandler.

       

      ...yes, the word 'license' is mis-spelled in the error message.

       

      I've tried a fresh install of STS 2.6.1 and re-installing Flash Builder and the Plugin, to no avail.

       

      Please help.

       

      Thanks!