0 Replies Latest reply on May 27, 2011 9:58 PM by WebTrauma

    Flash Builder 4.5 Plugin Error: Failed to load library.swf

    WebTrauma Level 1

      Hi,

       

      I am getting an error from Flash Builder that is stopping me building my app. I am running the plugin version under Springsource ToolSuite 2.6.1. It worked fine with the Prerelease version of Flash Builder 4.5.

       

      I have flexunit-uilistener-4.1.0-8-4.1.0.16076.swc in the directory along with the other FlexUnit swc files (which do not throw errors).

       

      Any suggestions ?

       

      Thanks!

       

      eclipse.buildId=2.6.1.201105041000-RELEASE
      java.version=1.6.0_24
      java.vendor=Apple Inc.
      BootLoader constants: OS=macosx, ARCH=x86, WS=cocoa, NL=en_US
      Framework arguments:  -product com.springsource.sts.ide -product com.springsource.sts.ide -keyring /Users/Dre/.eclipse_keyring -showlocation
      Command-line arguments:  -os macosx -ws cocoa -arch x86 -product com.springsource.sts.ide -data /Users/Dre/workspace-PGS -product com.springsource.sts.ide -keyring /Users/Dre/.eclipse_keyring -showlocation

       


      Error
      Fri May 27 21:31:07 PDT 2011
      Design view: Failed to load library.swf from /Users/Dre/flexunit-3/flexunit-uilistener-4.1.0-8-4.1.0.16076.swc, reason=DesignAssetLoader.CompleteTimeout