11 Replies Latest reply on Aug 27, 2012 6:13 AM by elente_lnd

    Strange error message in after effects

    givot01

      Hello,  I am experincing an error message that I have not seen befor, not only that but I can not find anything on it when I search google.

       

      The error reads.

      "after effects error:internal verification failure, sorry! (Node recieved more checkout request than expected"

       

      I am running cs5 on a wwindows 7 computer. 64bit

       

       

      anyone have any thoughs.

       

       

      p.s

       

      The only thing I have done defferent is I purchased Red Gients Denioser.

      I get the error message durring the render at the location where I have applied the denoiser.

        • 1. Re: Strange error message in after effects
          Todd_Kopriva Level 8

          That error is a sign of a bug in a plug-in. See if there are updates available for that plug-in.

          • 2. Re: Strange error message in after effects
            Mylenium Most Valuable Participant

            Sounds like an issue with their hardware acceleration routines. if you use it, try to turn GPU usahge in the plug-in off. Also turn AE's own multiprocessing off just in case something is going on there. Perhaps it can also be fixed with an updated graphics driver....

             

            Mylenium

            • 3. Re: Strange error message in after effects
              andi_urra Level 1

              This is definitely Magic Bullet Denoiser. The error is still there in the current version, i.e. MB Denoiser 1.0.1 on AE CS5.5 10.5.1.2, MacOS 10.6.8.

               

              Unfortunately, the plugin has no option, to enable or disable GPU usage.

               

              As a result, I cannot use the Denoiser anymore. This is extremely frustrating.

              • 4. Re: Strange error message in after effects
                GR_AU

                From what I can see, you can still continue to render the file out but you have to be near your computer to press "ok" after the error comes up, once you press ok, the render continues and the denoiser renders the denoise plugin.

                • 5. Re: Strange error message in after effects
                  andi_urra Level 1

                  That was my first thought, too. But when I checked the finished file, at every location where there had been thrown an error from Denoiser there where bad frames. That is, a back and forth jumping of frames, like ...1-2-3-2-4...

                   

                  So the rendered file was not usable.

                  • 6. Re: Strange error message in after effects
                    GR_AU Level 1

                    Hmm... Well Im currently doing an 8 hour render with this problem, if I find out the resuting render is not usuable then I'll do a final re-render of the unsualable file to cut out the unused frames to avoid another 8 hour render.

                     

                    So did your resulting render file at least render all the frames (even if out of order) or were some frames missing?

                    • 7. Re: Strange error message in after effects
                      GR_AU Level 1

                      Hmm... Well Im currently doing an 8 hour render with this problem, if I find out the resuting render is not usuable then I'll do a final re-render of the unsualable file to cut out the unused frames to avoid another 8 hour render.

                       

                      So did your resulting render file at least render all the frames (even if out of order) or were some frames missing?

                      • 8. Re: Strange error message in after effects
                        andi_urra Level 1

                        Hi, I was in the same situation as you. I canceled the render after about 15 errors (and OK clicks), checked the render and saw the jumping frames. Knowing that there were roughly 30 denoisers in the final movie I did not take the route of manual cutting and stitching.

                         

                        So, unfortunately I did not check if there was a missing frame at the jump points. Sorry.

                        • 9. Re: Strange error message in after effects
                          rockstarwstyd

                          Instead of using 30 denoisers, just create an adjustment layer and put the denoiser on that layer.  This way everything underneath this layer will get affected by the denoiser, and will not only save you tons of rendering time seeing how it doesn't have compute 30 denoisers, but will most likely get you less error messages.  If you just want the denoiser to affect only certain clips, open the clips individually in a separate comp, add the denoiser, render them as an image sequence, and then bring it back into your original comp.  It may seem cumbersome, but in the long run it will save you time and headaches.  Also, I found that if I put the denoiser on an adjustment layer above the clip, rather than the clip itself, I rarely get the error message.  Hope this helps.

                          • 10. Re: Strange error message in after effects
                            -**- Level 1

                            I struggle a lot with RG's MB.Denoiser too, but I have found few workarounds for this bug:

                            1. At first try change "Frame Sample" to other frame (usually first frame of trimmed layer = layer's IN point) - this helps in 90% cases.

                            2. Secondly avoid using Denoiser in pre-comps - in many cases this crash rendering. Especially when Continious Rasterizer/Collapse Transformation is used. So try to use Denoiser in topmost comp.

                            3. Thirdly - try to use earlier mentioned adjustment layer instead of applying Denoiser directly to layer.

                             

                            Good luck!

                             

                            ps

                            And one more TIP: make some tests and try to set "Frame Sample" to frame before layer's IN point (if possible), because first processed frame have much less noise removal than following frames.

                            Because I lastly used Denoiser on prerendered edits, so I haven't chance to test this, but I notice that first frame of layer have a lot more niose than subsequent.

                            • 11. Re: Strange error message in after effects
                              elente_lnd

                              Just came accross this weird error too. For me the solution was simple: clear cache files, db etc... it didn't pop in again