3 Replies Latest reply on May 30, 2011 6:15 AM by Jeff Bellune

    Video fades

    Richard M Knight Adobe Community Professional & MVP

      Using Premiere CS5.0.3 and Blackmagic Studio with Sony EX 50i files.

       

      If I do a video fadeup or down on an overlay track the first or last frame frame jumps about 10% but only if there is video on a lower track, if it is fading over nothing all is ok and the fade is smooth. This is the same in both Premiere and Blackmagic presets. It is also the same if I change opacity, the first frame always jumps in level rather than a smooth fade.

       

      I remember this being a thread sometime a go but I have only had this problem now I have gone to HD and Premiere 5

       

      Richard Knight

        • 1. Re: Video fades
          Ann Bens Adobe Community Professional & MVP

          Do you have the same problem when turning MPE hardware off?

          • 2. Re: Video fades
            Richard M Knight Adobe Community Professional & MVP

            No, I have just turned off the hardware accn. and the fades are fine.

            Is this because I have a GTS 450 with cuda hack rather than an approved card?

            I have also just looked at the exported video file made with the hardware on and this also has the faulty fades, I didn't think the cuda cores had anything to do with exporting.

            Is there a way around this problem, I don't think I can work with the MPE software only.

             

            Richard Knight

            • 3. Re: Video fades
              Jeff Bellune Adobe Community Professional

              Supposedly, the hardware MPE version of rendering color and opacity is more "correct".  Here's some info on why you're seeing what you're seeing.  It's from an article by Todd Kopriva for the ProVideo Coalition:

               

              When rendering is done on the CPU with Maximum Render Quality enabled,  processing is done in a linear color space (i.e., gamma = 1.0) at 32  bits per channel (bpc), which results in more realistic results, finer  gradations in color, and better results for midtones. CUDA-accelerated  processing is always performed in a 32-bpc linear color space. To have  results match between CPU rendering and GPU rendering, enable Maximum  Render Quality.

               

              Some folks don't like the way that looks, which means that while you'll be able to use hardware MPE for editing to speed things up, you need to turn it off for final rendering.

               

              -Jeff