17 Replies Latest reply on Jun 19, 2011 9:19 PM by Pharther Phurther

    PP 5.5 Crash. AE Linked Compositions Corrupted

    Pharther Phurther Level 1

      Next in my series of problems ....

       

      While sending clips to AE via Dynamic Link PP 5.5 Crashed.

       

      I have a Crash report. It lists several crashed threads of com.adobe in the dva.framework and the dvaui.framework

       

      Reopening the PP project shows corrupted AE "Linked Compositions". I try to "Edit Original" / " Link Media " but nothing returns .. even the timeline length of the composition that opens in AE has been clipped by 90%.

       

      Back in the project sequence in PP the linked composition shows only a few frames and the rest is blank.

       

      Thanks to another lost hour in this 5 months of problems .. waiting to get work done.

       

      Where do I send tech reports? Do I have to call first?

       

      Mac OS X 10.6.7 12 Core Dual 2.9 Ghz

       

       

        • 1. Re: PP 5.5 Crash. AE Linked Compositions Corrupted
          dradeke Adobe Employee

          Pharther,

           

          It sounds like you have more systematic problems and that you should work on getting these taken care of before you work on any more new projects.  I'm sure you've done many of these things but in case you haven't...

           

           

          I hope this helps.

          • 2. Re: PP 5.5 Crash. AE Linked Compositions Corrupted
            Pharther Phurther Level 1

            Thanks.

             

            I will trash the Media Cache more often while I debug.

             

            Do I have to physically call in Crash Reports to get attention?

             

            I can't find any Contact Support via email.

             

            I cannot sit around here and wait for something to happen.

             

            I am very lucky to have a direct line to an Senior Apple Tech whom seems to be genuinely concerned about their top of the line machine not working well with the latest Adobe Master Suite. I even have a Case Number.

             

            I have hours of issues .. and have yet to make a full report.

             

            Yes .. I have a internal Areca 1212 RAID PCI card that has given me hours of problems .. which seemed to be a combination of firmware / hardware updates .. and a 1 TB HD that was fine as a standalone, fine as a Mac Software internal RAID, and had no S.M.A.R.T alerts ... but could not handle the external RAID 0 .

             

            The RAID seems to be fine now ( no errors that I can recognize as RAID failures ) ... but the Kernal Panic and the separate Program Crash occurred while sending a clip to AE from PP.

             

            In the middle of recreating it now ...

            • 3. Re: PP 5.5 Crash. AE Linked Compositions Corrupted
              Todd_Kopriva Level 8

              > I can't find any Contact Support via email.

               

               

              Information for contacting Technical Support is here:

              http://www.adobe.com/support/contact

              • 4. Re: PP 5.5 Crash. AE Linked Compositions Corrupted
                dradeke Adobe Employee

                Pharther Phurther wrote:

                 

                I have hours of issues .. and have yet to make a full report.

                 

                Perhaps here is a good place to make a full report and from there we can work on getting you some solutions.

                 

                Dennis

                • 6. Re: PP 5.5 Crash. AE Linked Compositions Corrupted
                  Pharther Phurther Level 1

                  Dynamic Link of After Effects Compositions Fail Upon Addition of New Compositions with Different Filenames in Premiere Pro 5.5

                   

                  Process of Failure:

                   

                  There are several SD video clips which were 'replaced with AE compositions' now listed as "Linked Compositions" ( from AE )  in a Sequence in PP.

                   

                  They were all authored / edited at the same time in one session during which PP and AE were never closed, quit, restarted .. etc.

                   

                  They were fine and saved in the project after quitting PP, shutting down the computer, restarting .. etc .. since yesterday.

                   

                  There were no problems restarting the computer, opening the application, and editing the clips in both PP and AE.

                   

                  Today when I edited another clip, and sent it to AE ( via Dynamic Link ) it ( AE ) asked me to "Save As : " another filename.

                   

                  After adjusting AE effects .. I saved the clip in AE .. and returned back to PP.

                   

                  Upon return, all of my previous "Linked Compositions" were corrupted .. lines crossing them out. The filename / extensions have been changed.

                   

                  When I try to Edit Original .. it opened the wrong AE composition .. which was the last current one that I saved.

                   

                  The Metadata regarding the "Linked Compositions" in the Project Panel has been changed.

                   

                  When I try to "Open Recent Project" in AE  .. it Crashed. I have the report.

                   

                  Also ... directly after AE crashed .. PP crashed .. I have that report too .. and it looks like the last one .. with "com.adobe.dvacore" stuff listed near the top.

                   

                  UPDATE: Not using numbers in filenames while saving AE linked compositions seemed to stop the crashes.

                   

                  ALSO: Workaround discovered:

                   

                  If one has a "linked composition" via AE Dynamic Link .. always open it first before adding another one to a Premiere Pro Sequence in a new session.

                   

                  If you don't and add another linked composition with a new filename it loses most of the previous AE linked compositions upon quitting and starting Premiere Pro .. at least for me.

                   

                  Back to work

                  • 9. Re: PP 5.5 Crash. AE Linked Compositions Corrupted
                    Pharther Phurther Level 1

                    More PP Odd behavior and I'm not sure if it is related:

                     

                    A "Linked Composition" from AE will not "Fade to Black" with a regular clip in the same sequence as two regular clips do.

                    • 10. Re: PP 5.5 Crash. AE Linked Compositions Corrupted
                      Pharther Phurther Level 1

                      Once More:

                       

                      1. Open PP. New Project Name . New Sequence.

                       

                      2. Add video to sequence.

                       

                      3. Cut video into several clips in Sequence.

                       

                      4. Select one clip to "Replace with AE Composition". AE opens and asks to Save As Filename. Choose a name. Add AE effect to clip. Save again.

                       

                      5. Return to PP. Check the new "Linked Composition". Save Project in PP. Quit. Quit AE.

                       

                      6. Reopen PP Project. Select another clip in the same previous sequence and "Replace with AE Composition". AE opens and asks for a NEW filename. Choose one. PP crashes .. or is doesn't .. but returning to PP shows that the previous "Linked Compositions" are all corrupted. Durations are completely different than their corresponding clips and the "Edit Original" options brings up a entirely different file??!!!!

                       

                      Workaround discovered:

                       

                      If one has a "linked composition" via AE Dynamic Link .. always open it first before adding another one to a Premiere Pro Sequence in a new session.

                       

                      If you don't and add another linked composition with a new filename it loses most of the previous AE linked compositions upon quitting and starting Premiere Pro .. at least for me.

                       

                      Back to work

                      • 11. Re: PP 5.5 Crash. AE Linked Compositions Corrupted
                        Pharther Phurther Level 1

                        Not sure if you can read this .. but it shows 4 "Linked Compositions" .. 3 of which have a 21 sec. duration .. but obviously not corresponding to their clip size visually in the Sequence Timeline.

                         

                        Screen-shot-2011-06-07-at-2.53.jpg

                        • 12. Re: PP 5.5 Crash. AE Linked Compositions Corrupted
                          Jeff Bellune Adobe Community Professional

                          Try again, this time not using any numbers in the name of your AE project or your AE comps.  It's likely one of 2 problems and I want to try to eliminate the easy one first.  The harder problem may be a Dynamic Link bug left over from earlier versions.

                           

                          -Jeff

                          • 13. Re: PP 5.5 Crash. AE Linked Compositions Corrupted
                            Pharther Phurther Level 1

                            Thank you: I will try workaround later .. but I must state that:

                             

                            Timecode

                             

                            Datestamp

                             

                            Numbered Outlines

                             

                             

                            Are all very important ways to organize video.

                             

                             

                            If I am to rename all my footage because the Adobe Master Suite cannot handle spaces numbers odd character etc .. for filenames ...  I may as well return the entire product for a refund.

                             

                            This file system ( and maybe a similar problem I have posted ) also has issues in Encore ( the workaround was to not use numbers and spaces and other characters in the filenames )

                             

                            This file system also has a terrible result for dated files:

                             

                            On the Mac ( Finder ) :

                             

                            4.1.1

                             

                            4.1.2

                             

                            4.1.9

                             

                            4.1.10

                             

                            4.1.11

                             

                            is treated in Adobe ( On the Mac Platform )as:

                             

                            4.1.1

                            4.1.10

                            4.1.11

                            4.1.2

                            4.1.9

                             

                            This make NO logical sense at all .. and must be some old DOS filesystem that needs to be abolished, exorcized, or incinerated once and for all.

                             

                            This is one reason the Mac platform is elegant and user friendly. That Adobe does not address this seems odd, since they must know about this longer than my discovery.

                             

                            Maybe it is the cause of my issues ... Adobe is mixing two incompatible filesystems on a root level. Mac platform only.

                            • 14. Re: PP 5.5 Crash. AE Linked Compositions Corrupted
                              Pharther Phurther Level 1

                              I have changed the "Project" to just simple alphabet character filenames with no spaces and no numbers.

                               

                               

                              It still does the same thing .. and only crashed at when not choosing a filename to "Save AS" when the "Replace with AE Composition" was invoked.

                               

                              .. but there is a NEW difference.

                               

                              1. In the Sequence Timeline .. Almost all the "Linked Compositions: LC" are corrupted as repetitive clips of the last AE "Linked Composition" within that continuous video clip. ( The first LC seems to remain untouched )

                               

                              2. If there is another video clip in the Sequence ( two total video clips in one Sequence ) that is 'Replaced with AE Composition"  .. it stays untouched. ( Not sure if the second clip can be corrupted by adding another LC. )

                               

                              3. The "Edit Original" of a LC in PP brings up the correct LC in AE ( Due to your change filenames tip I guess ) .. which did NOT happen before. The metadata duration ( XML? ) seems to not change either .. whereas it did before.

                               

                               

                               

                              Looks like I am dealing with nested bugs.

                               

                               

                              Note: I am realizing that this may be similar to a "Stream Overlap" error in Encore I have posted .. and someone's explanation may be two nested filesystem bugs as well.

                              • 16. Re: PP 5.5 Crash. AE Linked Compositions Corrupted
                                Pharther Phurther Level 1

                                Today I finally got a email from another Mac user that has confirmed the LInked Composition corruption between PP and AE.

                                 

                                I will update here soon.