5 Replies Latest reply on Jun 1, 2011 9:43 AM by form_fillings

    Can't fill in forms after downloading Reader 10.0.1 on windows xp

    form_fillings

      I am using Windows XP.  I have used the same forms -- filling them in -- for the past 10 years (from a Judicial Council website).

      On May17, 2011 I download the new READER 10.0.1.

      I could not fill-in the forms I've been usng for years.

      I also cannot fill in forms that I saved in my individual client files -- it went into my word processing program and individual files?!!

      I went to the "Geek Squard" -- they tried to 'recover' my old Adobe (either 7 or 8) prior to my 5/17/11 Adobe download.

      It didn't work.

      The "Geeks" installed version 8.0 -- still could not fill in the forms.

      I tried 'uninstalling' 10.0.1 and version 8 but could not -- I cannot 'uninstall' the "Adobe Download Manager" protected by NOS.

       

      Please help me.  I use these forms daily and have been re-typing them to my word processor as needed - a waste of time.

       

      Thank you.