2 Replies Latest reply on Jun 1, 2011 6:24 AM by Steve Grisetti

    Smart Mix mutes entire video


      I am trying to narate a video but for some reason whenever i activate smart mix it mutes the video even when im not talking. I've already done 2 hour long videos that had it working fine where it muted parts that i spoke and then played them at normal volume for when i did but now its not working. This is really getting me pissed off cause i really want to get this video done but i dont wanna have to go through 2 hours of audio and manualy delete all the silent parts of my naration. Can someone please tell me how to fix this glitch.

        • 1. Re: Smart Mix mutes entire video
          Rin004 Level 1

          found out that it is actualy cause the auto analyzer says the narration file is corrupted.....okay so how to i fix that

          • 2. Re: Smart Mix mutes entire video
            Steve Grisetti Adobe Community Professional

            The problem is with your system's set-up. But in order to diagnose it, we will need much more information -- including how your microphone is attached to your computer. Is it plugged into your audio card or is it a USB microphone? USB microphones often will not work with this program.




            What  type of camcorder is your video coming from and how did you get it into  your computer? When you started your project, which project settings  did you select? If you selected the proper project settings for your  camcorder, there should not be a red line above the clips on your  timeline until you add effects to them. Is that the case?


            When  clips do have red lines above them, do you press Enter to render them?  (They will turn green and your computer's performance will improve  greatly.)


            How fast is your processor and how much RAM do  you have? Which operating system are you using? Have you ensured that  you have even the non-critical updates as well as the latest version of  Quicktime?


            How much free, freshly defragmented space is on  your C drive? Are you working with more than one hard drive? If so, are  all of your drives formatted NTFS rather than FAT32 (as they come from  the factory)?