1 Reply Latest reply on Jun 20, 2013 8:09 AM by timarends

    Can't update Adobe Reader 10.01 (Mac Version)

    buzzwit

      I am running OS 10.6.7 on a MacPro (MacPro 4,1: 8 core - - 2mx 2.93 FHz Quad-Core Xeon). I installed Adobe Reader 10.01 uneventufully. However, many times when on the web Safari says it can't find Adobe Reader to read a document and I have to locate Adobe Reader manually. This didn't happen until after I updated to Acrobat 10.01. Thinking that this might be a bug, I looked for an update for Acrobat Reader. But when I attempt to update Adobe Reader to 10.03, it goes through the motions and then gives the follolwing error message:

       

      "The update could not be applied because the Adobe Reader application contents were modified since the original installation."

       

      "Please reinstall Adobe Reader and check for updates again."

       

      "Error 1301"

       

      I followed directions, reinstalled Adobe Reader and immediately afterwards attempted to install the update. Same error message.

       

      I threw out the old version of Adobe Reader 10.01, downloaded it again, reinstalled it and then attempted the update, Same error message.

       

      I've repaired permissions, used AppleJack to clean caches, used DiskWarrior to rebuild the directory. Same error message when attempting to update Adobe Reader.

       

       

      Any suggestion?

       

      Thanks.