2 Replies Latest reply on Jun 4, 2011 1:47 PM by IsleofGough

    Installing AF Error? [Super Confused]

    Name.Here

      People of Adobe;

       

      Huge question for ya I can not solve. I am installing Adobe AF and I get a error. Thing is the errors are not descript enough to help me resolve them.

      I have uninstalled all adobe products and tried a reinstall and I ran as admin still not working. I have a conflicting process and a registry issue. Both I know how to fix but it does not tell me what key \ what process.

       

      From Support Advisor:

       

      Conflicting Process:

      cpsid_83570r3: Conflicting processes running while installing - Creative Suite 5

      cpsid is not a id a CID is a PID. How do I find out what PID the process is I need to kill?

       

      Registry Permissions Error:

      kb404622r3: Error 1401, 1402, or 1406 insufficient privileges to write to a registry key - Creative Suite 5

      Where can I find out what key (not where or how) that it is I need to modify?

       

      Edit:

      Win7 64bit Pro

        • 1. Re: Installing AF Error? [Super Confused]
          Mylenium Most Valuable Participant

          You need to provide the install logs or at least have a look at them yourself. Everything else is not realyl going anywhere since just liek you, nobody will know which files and registry keys are affected. Still, registry keys not being written clearly indicates some sort of permission problem, which could be anything from not running as admin to some virus scanner/ protection tool preventing these keys to be put in place. Same could be true if older versions of Adobe software are installed already and cause such errors. There was at some point a similar problem that hinged on Acrobat for instance...

           

          Mylenium

          • 2. Re: Installing AF Error? [Super Confused]
            IsleofGough Level 1

            I've had the same error precluding the installation of Framemaker 10 trial. It looks like the hangup occurs just after trying to create pdfmaker, so it is probably an acrobat issue. Acrobat issues are commonplace, unfortunately, and Adobe no longer provides accessable tech support (unlike the old days)