3 Replies Latest reply on Jun 8, 2011 8:26 AM by lacemarie

    Required update leads to closing the program.

    Pegrem

      Using Adobe Digital Edition 1.7. for several months. Now suddenly a button requires the update to a new version, but insted updating it closes the program unexpected. Therefore my Library can't be used and I worry about my Ebooks. Need urgent help, but can't find any support.