4 Replies Latest reply on Apr 7, 2015 7:53 AM by dfamiglietti

    RH 9.01 Table Captions Format Problem

    geek-girl-

      I created WebHelp in RH 8 / TCS 2.5. The table captions are fine, Arial, Blue, Italic

       

      I made a few minor updates to the table contents (not the caption) in FM 10 / TCS 3.0.

       

      I open the project in RH9 / TCS 3.0 and regenerate.

       

      The table caption is Times Roman black.

       

      I cannot modify the table caption format to be anything else besides Times Roman black.

       

      The RH files show the correct format.

       

      Here's what I tried:

       

      I tried manually inserting a table and formatting the caption.

       

      I tried creating a CHM file instead of a WebHelp file. Same problem.

       

      I tried with two different projects. Same problem.

       

      I did not try creating a new project.

       

      Am I missing something, or is this a bug?

       

      Thanks for any clues.

       

      I tried attaching screenshots here, but I must have some IE setting disabled because nothing happens when I click the camera.