0 Replies Latest reply on Jun 3, 2011 8:58 AM by dc0der1

    Won't run with CS5.5 Master Collection installed

    dc0der1

      Having the same issue as here:

      http://forums.adobe.com/thread/847813?tstart=0

       

      Basically, I purchased CS5.5 Master collection. And then installed the trial of FB4.5 PHP. I get a notice about invalid license. I've tried installing to different drives, I've tried activating/reactivating in all sorts of different orders. No luck. I can't have both activated at the same time. I want to buy a license but if they can't both be activated then I am not going to.

       

      I have also tried calling Adobe for help and they said I had to buy a support contract from a local Adobe reseller. What the heck?