2 Replies Latest reply on Jun 6, 2011 9:40 AM by hhhhhhhhhhhhhh5

    Flash CS5.5 .ipa and some older iOS devices.

    hhhhhhhhhhhhhh5 Level 1

      Correct me if I'm wrong, but it seems that apps created with Flash CS5.5 will not install on some iOS devices, including iPod Touch 2nd generation.   For example, I see the error message stating that the app was not installed "because it is not compatible with this iPod". The same app was successfully installed when published with CS5.0

       

      If this is true, by publishing such apps to the iTunes App store, a developer would invite negative comments from unhappy people who still use older devices.  And since there's no way for the developer to respond, using CS5.5 sounds like a quick way to get negative reviews.

       

      I hope somebody from Adobe could comment on this.  Perhaps I'm missing something?