1 Reply Latest reply on Jun 7, 2011 9:14 AM by BobLevine

    InDesign 5 - plug-in issue...

    rachferf

      I have Indesign CS5 on my school's computers and have always used them to create documents as recent as within the past four weeks. Today I attempted to open a file I created in early May for my portfolio and I am getting two separate plug-in errors, neither of which should have to do with the version being used (since it is the same version being opened in as it was created). Can anyone help figure out the problem? The photo is the first error I receive when I open the file. And the second is what I receive when I select OK to open the file anyway...
      Screen shot 2011-06-07 at 12.00.41 PM.png

      Screen shot 2011-06-07 at 12.00.47 PM.png