0 Replies Latest reply on Jun 7, 2011 1:16 PM by WTFSRSLY

    PDFs not opening in Internet Explorer

    WTFSRSLY

      Hi, I am running Windows 7 Ultimate 64-bit, using Internet Explorer 9 (32-bit presumably, it doesn't say it is 64-bit in About).

       

      Until recently I had Adobe Reader 8.1 installed. Whenever I opened a PDF in IE, it would come up with a dialog "cannot open PDF file in web browser". Whether I clicked OK or Cancel, it would sometimes open in the browser anyway, and sometimes open in the separate Reader.

       

      Then I came across a (very important) PDF file that didn't open at all, either in the browser or in the separate Reader. I looked around the web and found this was a known issue with that version of Reader, so I installed Adobe Reader X.

       

      Now, whenever I open a PDF in IE, it simply shows a blank page. No dialog complaining about "Cannot open PDF" any more, but a blank page is worse than ever!

       

      As a result of reading advice in this forum and elsewhere, I have tried the following:

       

      - Enabling and disabling the "Adobe Link Helper" Add-On for IE. The Adobe support pages say there should be an "Adobe Reader" Add-On instead, but there isn't.

       

      - Enabling and disabling the "Display PDF in Browser" option in Adobe Reader. Neither option makes any difference.

       

      - Enabling and disabling the "Enable Protected Mode at startup" option in Adobe Reader. Neither option makes any difference.

       

      - Repairing Adobe Reader X (I only just installed it!) and IE 9.

       

      None of these options have any effect. Opening any PDF file in IE still shows a blank page. I can open PDF files on my hard drive in Reader X without any problems, but it's not always possible to save a PDF from a link in IE, so this isn't helpful.

       

      I need a fix for this... the Adobe support pages are awful, designed to make people give up and go away. This forum is my last hope. Answers would be gratefully appreciated.