2 Replies Latest reply on Jun 10, 2011 3:17 AM by maxwyss

    Acrobat Javascript and older versions of Reader

    Ollie_F

      Hi,

       

      I have created a basic Acrobat Javascript for my PDFs which reside at the document level.

       

      What i want to know is, how backwards compatible is Acrobat Javascript? Will it work in older versions of Adobe Reader?

       

      I have not managed to find much on this so any info would be appreciated.  I just need to make sure the script runs to all my users regardless of what version of reader they are using.

       

      Is this possible?

       

      Thanks.